Firewall Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2006, 07:18 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 8
Default Firewall Problem

I am trying to register on a fishing forums website. When I submit my details it gives me this message;

Quote:
We are sorry...
You are seeing this message because of one of the following reasons:

You tried to post information from another domain.
Personal firewall installed on your computer explicitly erased "http_referer" information.
Problem #1:

Forum admin enabled domain checking to prevent any unauthorized access from other domains. Please use http://www.westernangler.com.au/forum/ to access our forum. You may click here to try again.

Problem #2:

Your personal firewall software may explicitly erased "http_referer" information from your browser. This small piece of information is used for security reasons only and we do not store this information on our web server, our database server, nor your browser (as cookies).

You will be able to view the content on our forums but you will not be able to post messages without "http_referer". The following personal firewall applications are known to cause this problem:

Norton Internet Security 2002:

Options
Personal Firewall
Advanced Options
Browsing Privacy
Click on the Permit tab from the drop down box on the Browser (User Agent)
Zone Alarm Pro Edition (under Privacy Sections):

Mobile Code Control > Off
Ad blocking > Off
Cookie Control > Off
It is also possible to set our forum's URL as a trusted site on some firewall software so that the software's settings will not conflict with our forums. For more information on firewall configuration, please consult the manual accompanied with the firewall software for detailed configuration instructions.

You should look for the following specific sections in the firewall's help file should you need to tweak your firewall settings:

Ad-blocking, as we use pop-up windows for various page functionalities. You should set the block level to "low" or turn it off completely while browsing our forums. Some firewall software can't differentiate an Ad from legitimate page functionalities.
User Agent settings, as we need to identify whether you are accessing our forums from the designated URL (specified by forum admin). In our case, the designated URL would be: http://www.westernangler.com.au/forum/
Script-blocking, as we use JavaScript for various page functionalities. Our JavaScript codes are available for viewing in case you are unsure of the safety issues involved.
Trusted Site/Zone, as you can set our forum's URL as a trusted URL in your firewall to prevent all the problems without having to switch off the above features in your firewall.


Technical Information

For more information, please contact forum admin.
For forum software inquiry, please contact info@aspplayground.net or visit ASPPlayground.NET.
I am running etrust internet security suite and I have listed the URL as a trusted site but it hasn't solved the problem.

Any help with this is greatly appreciated.
__________________

jay_burgess is offline  
Old 05-09-2006, 10:39 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Under Privacy, pull the sliders all the way down on Ad Blocking and Cookie Control.

It ought to work then.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 05-09-2006, 06:03 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 8
Default

I don't seem to have those options under Privacy. Are you familiar with the program?
jay_burgess is offline  
Old 05-09-2006, 10:19 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

does it work with the FW off?
__________________
Osiris is offline  
Old 05-09-2006, 10:57 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 8
Default

Dad refuses to turn it off but I'll see if he'll let me try.
jay_burgess is offline  
Old 05-09-2006, 11:35 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I aint really no big deal
__________________
Osiris is offline  
Old 05-10-2006, 02:44 AM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default

Yeah, I'm familiar. I've been using CA for three years now...

They are on the Main tab of the Privacy section... Privacy is the fifth heading on the left side, between the E-Mail one and ID Lock.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.