Firefox scrolling problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2006, 10:53 PM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Send a message via AIM to neo214
Default Firefox scrolling problem

When I scroll on certian pages, it lags up... Like when you have a crap video card trying to play a new game, but when I open the same page up in opera, it does not lag up. Now here is the kicker, when I have opera open (does not even have to be on the same page) it moves fine, I've tried reinstalling firefox, but when I do that firefox comes up with the same settings, has my bookmarks, and just seems like I've never uninstalled it. I even did a search for "firefox" on my C: and deleted everything there is to do with firefox, so I don't know is there a known issue with firefox and scrolling, and what can I do about it, besides running opera in the BG?
__________________

__________________
Later!
neo214 is offline  
Old 01-09-2006, 11:36 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

have you disabled smooth scrolling in firefox?
what happens when you use internet explorer?
__________________

talldude123 is offline  
Old 01-10-2006, 12:02 AM   #3 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Send a message via AIM to neo214
Default

No I have smooth scrolling on, I've tried turning it off just now and it is 100x worse lol.

As for IE it's fine on there.
__________________
Later!
neo214 is offline  
Old 01-10-2006, 01:28 AM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

how much memory do you have on your PC?
talldude123 is offline  
Old 01-10-2006, 03:15 PM   #5 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Send a message via AIM to neo214
Default

Oh no it's not my specs, I have 1.5 GB PC3200
__________________
Later!
neo214 is offline  
Old 01-10-2006, 04:07 PM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

oh ok

are you using onboard video or a video card? maybe the pages scrolling down are too much on your video card
talldude123 is offline  
Old 01-10-2006, 04:11 PM   #7 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Send a message via AIM to neo214
Default

Nah I have a 9600XT 256MB 500 mhz core Video CArd

also a 3200+ (32 bit) athlon
__________________
Later!
neo214 is offline  
Old 01-10-2006, 04:29 PM   #8 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

Your best bet is to go here

http://forums.mozillazine.org/viewforum.php?f=38

Ask them, You'll get the answer there.
__________________

24giovanni is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.