files deleted at computer reboot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2004, 08:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default files deleted at computer reboot

I have a big problem.
I got a pc with windows xp pro.
Every time I reboot my pc some things I put on my pc are gone. Things like temp. internet files,torrents, save games and everything I put on the desktop.
The strange thing is however that big files such as movies which I put in c:/movies stay on my pc.
My games react like they are played for the first time if I start them.

This is my hijack this log
Logfile of HijackThis v1.98.2
Scan saved at 10:52:41 PM, on 10/15/2004
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\ccProxy.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Norton Internet Security\ISSVC.exe
C:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\PROGRA~1\NTS\WANADO~1\app\pppoeservice.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\Program Files\HHVcdV5Sys\VC5SecS.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Program Files\Azureus\Azureus.exe
C:\Program Files\Java\j2re1.4.1_06\bin\javaw.exe
C:\Program Files\Hitman Pro\engine.exe
C:\Program Files\Winamp\winamp.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Documents and Settings\jacco weener\Desktop\hjt\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - Default URLSearchHook is missing
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: Norton Internet Security - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:\Program Files\Common Files\Symantec Shared\AdBlocking\NISShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton Internet Security\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\RunServices: [CMD] cmd32.exe
O4 - HKLM\..\RunServices: [Win32 Sound Config] win32snd.exe
O4 - HKLM\..\RunServices: [Microsoft Update UDP 32 Bit] winudp32.exe
O4 - HKLM\..\RunServices: [Microsoft Windows Update] msoffice2.exe
O4 - HKLM\..\RunServices: [update service] winu32.exe
O4 - HKLM\..\RunServices: [Microsoft 64 Bit Runtime Updater] wupdt64.exe
O4 - HKLM\..\RunServices: [Win32 USB2.0 Driver] w32usb2.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [SpySweeper] "C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe" /0
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - (no file)
O9 - Extra button: ICQ 4.1 - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Program Files\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Program Files\ICQLite\ICQLite.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab
O16 - DPF: {6211AC26-A1B4-422A-AC52-1E70B7D24465} (FileSharingCtrl Class) - http://appdirectory.messenger.msn.c...sharingctrl.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/...all/xscan53.cab
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binar...StatsClient.cab
O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/bin/msnchat45.cab


As you may see I got Norton 2004 running
Maybe that has something to do with it
__________________

el_hombre is offline  
Old 11-17-2004, 08:57 AM   #2 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

How long does it take to reboot?
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-17-2004, 09:12 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default

Quote:
Originally posted by ShoobieRat
How long does it take to reboot?
pretty long.
about 5 to 10 minutes
el_hombre is offline  
Old 11-17-2004, 01:27 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default

Does anybody have a idea?
el_hombre is offline  
Old 11-17-2004, 01:47 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

i think there is a setting somewhere, don't know where exactly, that gives you an option to either keep or discard your temp files on reboot.
jaksback is offline  
Old 11-17-2004, 02:01 PM   #6 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

His temp folder wouldn't contain half that junk, though.

If it's taking you 10-15 minutes to reboot, I'm curious. Are you getting a lot of HDD noise before the machine switches off (during the close-down), or after (during the boot-up)?

Doesn't realy matter, though.

I think you have either a corruption in your OS, and should try doing a Windows repair with your Windows disk...Or you have a virus.

Either that, or you got a REALLY funky HDD problem. Caterpillars, maybe.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-17-2004, 03:33 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default

Quote:
Originally posted by ShoobieRat
His temp folder wouldn't contain half that junk, though.

If it's taking you 10-15 minutes to reboot, I'm curious. Are you getting a lot of HDD noise before the machine switches off (during the close-down), or after (during the boot-up)?

Doesn't realy matter, though.

I think you have either a corruption in your OS, and should try doing a Windows repair with your Windows disk...Or you have a virus.

Either that, or you got a REALLY funky HDD problem. Caterpillars, maybe.
I do get some hdd noise when I am rebooting.
I putted a map of about 3 gig on my desktop as a experiment and it was deleted too.
I don`t think I have a virus. Atleast norton doesn`t say so

I have the feeling this can be solved pretty easy. There must be something I can uncheck somewhere
el_hombre is offline  
Old 11-17-2004, 04:01 PM   #8 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Sounds like you have a problem, dude, not an option-caused problem.

By any chance is your HDD full?

And have you tried a Windows-repair yet?
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-17-2004, 04:33 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 6
Default

Quote:
Originally posted by ShoobieRat
Sounds like you have a problem, dude, not an option-caused problem.

By any chance is your HDD full?

And have you tried a Windows-repair yet?
My hdd is not full.
Haven`t tried the windows repair yet, Ain`t got time for it now.
el_hombre is offline  
Old 11-17-2004, 11:27 PM   #10 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Since your comp ain't doing anything important, I would suggest you invest the 2 hours it'll take to do a repair.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.