File Type not showing up??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-15-2006, 01:17 PM   #1 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default File Type not showing up???

Hello I have a question I was wondering why the file type of my files isnt showing up in the box. Instead it just stays blank. I play my media files with Windows media player. I click file > open > then when I get to my media folder I can normaly just pull down the bar for files of type and select audio file only. but I cant even do that now cause there is nothing listed but there are files on the screen. Even when I click a file normally it would show in file of type the file type of the file selected. But nothing is in the box its blank. What setting is there or what can it be?
__________________

v930 is offline  
Old 05-15-2006, 02:04 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

can u post a screen shot?
__________________

__________________
Osiris is offline  
Old 05-15-2006, 06:57 PM   #3 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default

Notice the files of type box remains blank even when a file is selected. Normally it would show .wav. or .mp3 or something but it doesn't. any ideas?

v930 is offline  
Old 05-15-2006, 07:16 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

that looks like limewire shared directory.. anyways, what program are you using to view the songs?
__________________
Osiris is offline  
Old 05-15-2006, 07:54 PM   #5 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

open control panel. Select folder options. Then click on the view tab. Uncheck the box that reads "Hide Extensions for known file types".

Good luck
Inaris is offline  
Old 05-16-2006, 12:10 AM   #6 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default

Quote:
Originally posted by Inaris
open control panel. Select folder options. Then click on the view tab. Uncheck the box that reads "Hide Extensions for known file types".

Good luck
still no luck its still not showing the file type after I unchecked it
v930 is offline  
Old 05-16-2006, 02:42 AM   #7 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

At the top of that dialog, should be two buttons. Click the "Like Current Folder" button. See if that helps.
Inaris is offline  
Old 05-16-2006, 03:25 AM   #8 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default

Quote:
Originally posted by Inaris
At the top of that dialog, should be two buttons. Click the "Like Current Folder" button. See if that helps.
im sorry what dialog?
v930 is offline  
Old 05-16-2006, 08:02 AM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

open folder options, click view, uncheck Hide Extensions for known file types
__________________
Osiris is offline  
Old 05-16-2006, 10:20 AM   #10 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default

Quote:
Originally posted by Warez Monster
open folder options, click view, uncheck Hide Extensions for known file types
ive done that before before I posted that it still didnt work. I was just wondering what dialog was Inaris talking about. in his last post?
__________________

v930 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.