file missing on boot up of system - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-25-2005, 06:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 7
Default file missing on boot up of system

I have a windows XP system on a dell dimmension computer. Upon booting up the system I get an error on a file in c:/windows/download/bridge.dll not found. when I look at the file in the folder. I get a series of letters and number for a file name with a status of "dammaged" I know this is not enough information to get an accurate answer but just might get lucky and someone else could have had a simmilar problem?
Thanks Don
__________________

mrtigre is offline  
Old 08-25-2005, 06:04 PM   #2 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

googled bridge.dll came to this. http://www.2-spyware.com/file-bridge-dll.html remember if you dont know what it is, try finding out
__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.