file missing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2005, 11:29 PM   #1 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,100
Send a message via AIM to Blitze105 Send a message via Yahoo to Blitze105
Default file missing

i have 2 problems... first i downloaded sp2 and it was just fine however it says that i have sp2 but i dont recall it installing.. saw it copy to my f drive but not install..

2nd.. i have a file missing.. system32/config/sysevent.
umm is that really bad? or what..?
__________________

Blitze105 is offline  
Old 04-06-2005, 02:24 AM   #2 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

do a repair with your xp cd (not the press R repair, the one where u want to download xp, and then repair)
__________________

__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-06-2005, 04:29 PM   #3 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,100
Send a message via AIM to Blitze105 Send a message via Yahoo to Blitze105
Default

well so far it seems like i dont need it.. kus i had to reboot and it was just fine.. i was actually thinking of just getting the file from a friend and trying it like that but idk if that would work
Blitze105 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.