A few software issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-18-2006, 09:29 PM   #1 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default A few software issues.

First of all, Sorry if this doesn't belong here, I thought this was the most fitting spot for my questions. I've been having some software issues. Well, I just bought a new system from my friend who owned a gaming cafe'. If anyone is interested it's AMD 1800+ 512MB RAM with a Geforce 5200 vid card. I bought the system and a Samsung syncmaster for $300 flat. Anyways, I've been having some issues with the media player, it never finds album info, I've made sure that the windows firewall or anything I'm running isn't blocking it and my ISP works just fine so I'm not sure what could be causing this. It's a very annoying problem, seeing as how I have to name all my MP3 files. My second problem was with Limewire, I'm not sure if I'm not allowed to talk about P2P programs in the forum, if so just let me know and I'll edit my post. I downloaded limewire and it won't connect. Again, I checked the windows firewall, it's under acceptions, I have it set to the correct connection speed and everything and the only other firewall esque thing I'm running is Ad watch so I'm at a loss. I hope someone can help me out with this, thanks a bunch.
__________________

M733mhz is offline  
Old 03-18-2006, 09:35 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

windows media player? if so what version?
__________________

__________________
Osiris is offline  
Old 03-18-2006, 09:50 PM   #3 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default

Yep, It's the media player, Series 10.
__________________


M733mhz is offline  
Old 03-18-2006, 10:27 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

and what do you mean by album info?
__________________
Osiris is offline  
Old 03-18-2006, 10:31 PM   #5 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default

Like when media player searches the net and finds the titles of all the songs and such, so you don't have to name them all yourself. Like when you put in a cd, All of them just get sent to Unknown album folder instead of what they should be. P.S sorry about your cell phone man, I didn't look realize at first.
__________________


M733mhz is offline  
Old 03-19-2006, 02:58 AM   #6 (permalink)
Super Techie
 
Join Date: Apr 2005
Posts: 417
Default

i usualy have windows firewall turned off, i use a program called armor2net isntead, are you on an adsl connection? because your modem could have a built in firewall, and you will need to open ports, in media player options, u can set ports that it will use and you need to open those ports with your router.

you could try turning windows firewall off and running it, have you done that?
__________________

sig made by pzerofgh
PCmark04 - 5192
3Dmark05 - 4068
Todd0 is offline  
Old 03-19-2006, 09:36 AM   #7 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default

Yep, It was windows firewall, I don't know why, I have both the applications under acceptions. I'm using Sygate and it's allowing Limewire to connect so I'm sure WMP will be too. Alright thanks everyone who answered, I'll be around the forum!
__________________

__________________


M733mhz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.