Failed HDD Partition - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-08-2005, 11:54 PM   #11 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 118
Default

ok we need to set you up with a boot disk with fdisk on it. the following link will download a boot disk maker. http://people.jyu.fi/~eejuviik/utils/boot622.exe.
once you’ve made the boot disk, pop it in your computer and boot off it.
when the A:\> prompt comes up type in [fdisk]
when that opens up choose option 3 type [3] and hit enter\return.
choose option [4] [Delete Non-DOS Partition]
(dos partitions are FAT/FAT32 windows NT forward uses NTFS *lil info*)
select each partition and delete them one by one.
put in your OS disk and take out your floppy and reboot.
see if that comes up.
__________________

__________________
DFI \"LANPARTY UT nF3 250Gb\" NVIDIA nForce3 250GB chipset
AMD Athlon 64 3700+
Thermaltake Fanless 103 Heatpipe Cooler \"CL-P0019\" (NOW IT\'S GOT A FAN ON IT)
Arctic Silver 5 (to bond�em)
ULTRA X-Connect 500 Watt Modular ATX Power Supply
PNY Vertro GeForce 6800GT
1GB DDR333
Antec P-160
120mm Vantec SF12025L Double Ball Bearing Stealth Case Fans in front and back
Gamer_RPK is offline  
Old 04-08-2005, 11:55 PM   #12 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 118
Default

if you have any probles or questions, post again, I'll keep an eye out for a few hours
__________________

__________________
DFI \"LANPARTY UT nF3 250Gb\" NVIDIA nForce3 250GB chipset
AMD Athlon 64 3700+
Thermaltake Fanless 103 Heatpipe Cooler \"CL-P0019\" (NOW IT\'S GOT A FAN ON IT)
Arctic Silver 5 (to bond�em)
ULTRA X-Connect 500 Watt Modular ATX Power Supply
PNY Vertro GeForce 6800GT
1GB DDR333
Antec P-160
120mm Vantec SF12025L Double Ball Bearing Stealth Case Fans in front and back
Gamer_RPK is offline  
Old 04-11-2005, 11:45 AM   #13 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 118
Default

did it work?
__________________
DFI \"LANPARTY UT nF3 250Gb\" NVIDIA nForce3 250GB chipset
AMD Athlon 64 3700+
Thermaltake Fanless 103 Heatpipe Cooler \"CL-P0019\" (NOW IT\'S GOT A FAN ON IT)
Arctic Silver 5 (to bond�em)
ULTRA X-Connect 500 Watt Modular ATX Power Supply
PNY Vertro GeForce 6800GT
1GB DDR333
Antec P-160
120mm Vantec SF12025L Double Ball Bearing Stealth Case Fans in front and back
Gamer_RPK is offline  
Old 04-11-2005, 08:07 PM   #14 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

use the utility in my signature
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 04-13-2005, 04:48 PM   #15 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Quote:
As i reached the boot screen where it shows all your devices, i get the normal boot from cd text at the bottom left hand corner, but instead of booting, it displays "missing ntfs" right underneath it and goes no further.
Do you mean while loading the XP disc? The blue screen?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 04-13-2005, 05:41 PM   #16 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 118
Default

I was reinstalling a computer today and ran into the same error, it bunked out wile loading the setup files. and i rebooted the computer I forgot to press a key when the [boot from cd.....] thing came up. i simpley rebooted and hit a key when it asked me too, and it went right back to the install. i think all he needs to do is hit a key right after post, when that [boot form cd] text is up
__________________

__________________
DFI \"LANPARTY UT nF3 250Gb\" NVIDIA nForce3 250GB chipset
AMD Athlon 64 3700+
Thermaltake Fanless 103 Heatpipe Cooler \"CL-P0019\" (NOW IT\'S GOT A FAN ON IT)
Arctic Silver 5 (to bond�em)
ULTRA X-Connect 500 Watt Modular ATX Power Supply
PNY Vertro GeForce 6800GT
1GB DDR333
Antec P-160
120mm Vantec SF12025L Double Ball Bearing Stealth Case Fans in front and back
Gamer_RPK is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.