Failed BlastWorm Removal - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2003, 11:53 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 15
Exclamation Failed BlastWorm Removal

Hi guys...hope everyone is doing great and enjoying their week so far. I would enjoy mine a lot more if I could get rid of these infected files! I ran a Housecall scan yesterday, and a klez.h worm showed up in the registry and corrupted some executable program files, which I deleted. The klez worm seems to be disabling my antivirus software, so I am at a loss as to how to remove it completely...it drops new "WINK" folders into my registry every time I boot up, regardless of my deleting them. Now, today, when I ran Housecall to see which files are still being infected, the Blaster showed up in my registry. The fixes that are downloadable for the Blaster worm are being aborted when I run them (assumedly by the klez worm) so I don't know what to do! Any help would be greatly appreciated...I've lost quite a bit of money and time since the infection!

Thank you!!!!
__________________

Leila is offline  
Old 08-13-2003, 01:31 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

hmm,...just a question ,..what anti-virus software are you using?
__________________

devlish96 is offline  
Old 08-13-2003, 01:46 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 15
Default

I was using Norton Antivirus 2003, but I bought McAfee's download this morning and disabled Norton by itself to install it. McAfee ran the same way as Norton did once it was installed; it just stops running on its own and seemingly uninstalls itself in the middle of a scan or clean. The download for the Blast fix does the same thing. Am I going to have to format/reinstall XP?
Leila is offline  
Old 08-13-2003, 01:49 PM   #4 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

http://securityresponse.symantec.com...klez.h@mm.html

hope this link would give you enough info. keep us posted
devlish96 is offline  
Old 08-13-2003, 02:37 PM   #5 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

http://securityresponse.symantec.com...oval.tool.html

its says here that you'll have to disable system restore.

you don't have to reformat. that would be the very last resort.
devlish96 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.