Fail Disc W/ 2 drives installed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2006, 08:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 3
Send a message via AIM to TampaBoy813
Default Fail Disc W/ 2 drives installed

I have a p4 2.8 XP Pro, after moving to my new home I turned on the PC to find it not booting up...fail disc on boot up...well after trial and error...come to find out with the 2ed drive unpluged..boots up good...so I took the 2ed drive and installed it on a nother PC...works fine...what gives?
for more info...
main drive is 7200 IDE and the 2ed drive is a 7200 SATA with no OS..just used for storage....
__________________

TampaBoy813 is offline  
Old 01-25-2006, 08:43 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

maybe something to do with the drivers....do you have the ide on cable select or are they mastered?
__________________

__________________
Osiris is offline  
Old 01-25-2006, 08:48 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 3
Send a message via AIM to TampaBoy813
Default

the IDE is on Select and the SATA has no jumper...but this set up has worked for me for about 2 years....it was just after the move this has all started...
TampaBoy813 is offline  
Old 01-25-2006, 08:51 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

have you tried to install it again? Seems like the drivers left ya somehow...
__________________
Osiris is offline  
Old 01-26-2006, 07:12 AM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 3
Send a message via AIM to TampaBoy813
Default

I will tri that tonight after work....thanxs for your help and info...
TampaBoy813 is offline  
Old 01-26-2006, 07:46 AM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Thumbs up

Welcome..
__________________
Osiris is offline  
Old 01-26-2006, 09:28 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 22
Default

SATA's are weird sometimes... I solved a somehow similar problem resseting the BIOS. Just in case you want to try if all else fails...
xcspr is offline  
Old 01-26-2006, 11:20 AM   #8 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by xcspr
SATA's are weird sometimes... I solved a somehow similar problem resseting the BIOS. Just in case you want to try if all else fails...
if this don't work try this


turn off computer. unhook your hdd and memory. clear your cmos (take battery out and hold power button for 6-7 second or use the cmos jumper). put the battery back in. turn on comp. without the hdd and ram.

it won't load. it should beep a few times. turn it off and on again (repeat the process). now turn it off and hook te hdd and ram back up. turn it on.

this clear everything. these days sometimes errors are left in the memory
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.