explorer.exe not starting after virus infection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-22-2006, 10:00 AM   #1 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 272
Default explorer.exe not starting after virus infection

A virus infection was preventing explorer from starting but after removing the virus explorer.exe still will not start. It will start if I rename it to anything other than "explorer.exe". For example, naming the file "explorer2.exe" allows it to run but not "explorer.exe". Any ideas what's still preventing it from running?


Note: I've also already performed a repair installation of XP and this problem still persist.
__________________

Blizzard596 is offline  
Old 11-22-2006, 10:51 AM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 16
Default

maybe some registry problem!

That appened me before, not in my pc but in a friend!

but was some time ago...
i think i have formated the hard drive and reinstalled Windows

try to download some registry tweak or repair program and repair the registry...
if no solution that go for format... or only reinstall windows...
__________________

Romani48 is offline  
Old 11-22-2006, 11:22 AM   #3 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 272
Default

Well thanks, it was a registry problem and running a couple reg fix programs took care of it.
Blizzard596 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.