Exchange server taking forever to send email? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-07-2006, 11:25 AM   #1 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default Exchange server taking forever to send email?

My mail server is taking forever to send mail out. I sent a buddy an email and 6 hours later he got it. I looked in the excahnge server and looked in the queue and I see my messages in the queue waiting to go out. Any way I can make this process faster? It's been very slowly getting worse until yesterday when it basically stopped? It's only some domains it does this with. My buddy and I send at least 20 emails a day to each other. My other friend who I send the same amount to gets them instantly? Any ideas?

Thanks,
Andy
__________________

brrymnvette is offline  
Old 06-07-2006, 11:59 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

have you tried a reboot yet?
__________________

Osiris is offline  
Old 06-07-2006, 12:01 PM   #3 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

Yeah, I rebooted and that didn't do anything.
brrymnvette is offline  
Old 06-08-2006, 09:43 AM   #4 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

Anybody?
brrymnvette is offline  
Old 06-08-2006, 10:57 AM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

check event viewer
Osiris is offline  
Old 06-08-2006, 12:27 PM   #6 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

Here is a screen shot. I've gone through each error message and tried to do the trouble shooting that it's said. I've also manually restarted each of these services. I'm lost. A buddy said I might in the middle of a spam storm, any way if I can tell if this is true?

http://www.hostmypiconline.com/images/eventviewer.JPG


Thanks,
Andy
brrymnvette is offline  
Old 06-08-2006, 12:30 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

you have some issues for sure.

Go here http://www.evtcatalog.com

type in the event id and source and it wil tell you about it and how to fix most problems
Osiris is offline  
Old 06-08-2006, 12:42 PM   #8 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

Event id 8213 told me to make sure the donaim was right in the Recipient Update Service. Well it looks wrong, but I can't change it?
Our domain is nationalsalesco.com Any idea how I can change it?
http://www.hostmypiconline.com/images/recupdatesvc.JPG
brrymnvette is offline  
Old 06-08-2006, 12:46 PM   #9 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

We just had a PtP T-1 put up to replace our Frame-Relay. THat's when this started happening. I just remembered that. Could that have affected this?
brrymnvette is offline  
Old 06-08-2006, 12:58 PM   #10 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Im not sure what to do next since I dont manage our exchange server here yet so I cant tell you where to start except with the event log and searching solutions to those ID numbers from the Event log
__________________

Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.