Ethernet controller driver need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2005, 02:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 22
Send a message via AIM to hitchel44
Default Ethernet controller driver need help

ok ive installed windows alot and one thing i notice is after installing windows u have to use the cds u got with your computer to update the thernet controller so the internet works. well i have a ibm and i need this info i lost the cds and i cant find it on the website if anyone can give me the link of the info i need ty i got a ibm netvista 8311 61u
__________________

hitchel44 is offline  
Old 03-01-2005, 02:57 PM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 589
Send a message via AIM to GeckoEcho421 Send a message via Yahoo to GeckoEcho421
Default

You need the cds from youre motherboard, else you can try to find the right stuff on the mobo's manufactoror's website.
__________________

__________________
If you ever have any questions feel free to email me at dhughes3@gmail.com, I will send you back an email as soon as possible.
<table width=\"100%\" border=\"3\" align=\"default\" cellpadding=\"3\" cellspacing=\"2\" bordercolor=\"#485F8D\"><tr><td bordercolor=\"#485F8D\"><div align=\"left\"></div><div align=\"left\"><font size=\"2\"><strong><font color=\"brown\" size=\"2\"><marquee behavior=\"alternate\" width=100%><b><font color=#43525F size=\"2\">Goo g l e ||G o o gl e ||G o o gl e</font></b></marquee></font></strong></font></div></td></tr><tr><td bordercolor=\"#485F8D\"><font size=\"1\"><b><font color=#43525F>Mobo: </font></b><font size=\"1\">MSI \"K8N Neo2 Platinum\" <b><font color=#43525F>Chipset: </font></b>nForce3 ULTRA <b><font color=#43525F>CPU: </font></b>AMD Athlon 64 3500+ (Socket 939) <b><font color=#43525F>Physical memory:</font></b> Corsair XMS 1GB(512MBx2) 2-2-2-5 <b><font color=#43525F>Videocard:</font></b> eVGA nVIDIA GeForce 6800 GT<b><font color=#43525F> Soundcard:</font></b> Creative Audigy 2 </font></font><font color=#43525F size=\"1\"><b>Currently running: </font></b><font size=\"1\">XP Pro SP2 </td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\">How much PSU power is enough? </div></td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\"><a href=\"http://whatpulse.org/stats/users/142979/\"><img src=\"http://whatpulse.afraid.org/sig/GeckoEcho421.png\" border=\"0\"></a></div></td></tr></table>
GeckoEcho421 is offline  
Old 03-01-2005, 03:13 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 22
Send a message via AIM to hitchel44
Default

ok ima see if i can find what kinda mother board i got can u usually find that stuff online?
hitchel44 is offline  
Old 03-01-2005, 03:18 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 22
Send a message via AIM to hitchel44
Default

how do i find out what kind of motherboard i got???
hitchel44 is offline  
Old 03-01-2005, 03:55 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 22
Send a message via AIM to hitchel44
Default

??????????????????????????
hitchel44 is offline  
Old 03-01-2005, 06:35 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Maybe these are the drivers:

Drivers
__________________
Osiris is offline  
Old 03-01-2005, 07:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 22
Send a message via AIM to hitchel44
Default

thought i already tried all of those will try them again tho
i hate this ****
hitchel44 is offline  
Old 03-01-2005, 07:33 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

O, well I wasnt for sure....
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.