Error when trying to install Partitionmagic 8.0 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-21-2006, 09:41 PM   #1 (permalink)
Ultra Techie
Disillusion's Avatar
Join Date: Nov 2005
Posts: 810
Default Error when trying to install Partitionmagic 8.0

Well partionmagic screwed up on me so I tried to uninstall it and got this error.

So, I tried to just run the installer and got the same **** error. How do I fix this?

CPU: Intel i7 2600k @ 4.4 GHz
Cooler: Cooler Master V8
Mobo: ASRock Z68 Extreme3 Gen3
RAM: Corsair Vengeance 16 GB DDR3 1600 MHz
GPU: EVGA 560 Ti
HDD: Cruicial M4 SSD 128 GB
HDD 2: WD VelociRaptor 300 GB
PSU: Corsair TX650w
Case: Corsair 600T Graphite Series
Disillusion is offline  
Old 09-22-2006, 03:09 AM   #2 (permalink)
Newb Techie
Join Date: Sep 2006
Posts: 5

Maybe your os ver is too slow or high,not fit it
davidsky is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.