error loading operating system - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-15-2006, 09:47 PM   #11 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 24

Ok so I put a brand new hard drive into my machine to try and just install a new copy of windows. When i power it on it splashes my motherboard screen (I have a soyo dragon board so that screen comes up) then it restarts. I try to hit to get into the bios or anything but nothing will let me in anywhere. I am guessing the motherboard is bad but if there is something I am missing please let me know.

vjm2122 is offline  
Old 03-14-2006, 08:52 AM   #12 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 24

I huess everyone quit on me here. Anyone out there with any ideas?!?!?!?!?!?

vjm2122 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.