Epson Scan (Stylus CX4800) Freezes System - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-07-2007, 12:50 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2007
Location: Tempe, Az.
Posts: 1
Send a message via AIM to KingJeremy Send a message via Yahoo to KingJeremy
Default Epson Scan (Stylus CX4800) Freezes System

I've got an Epson Stylus CX4800 all-in-one that I purchased last February. Alas, the warranty is expired, and Epson tech "support" wants to charge me $9.95 for their brilliance. Pass.

I scanned numerous magazine articles into .pdf format back when I first bought it - part of my effort to clean house and toss some mags. At that time I had an emachines desktop running Win2K Pro, and using Readiris Pro 10. Didn't have any problems then, but then I finished and I haven't used the scan feature in many months.

This week I've attempted to scan a few things and some problems popped up. I've got a relatively new (7/06) Gateway laptop running WinXP Media Center Ed. The scanner didn't respond at all to Readiris 10, so I used the Epson Scan program. And when I used that, my entire system froze in the middle of a scan. And it keeps doing it, whether I'm scanning to .pdf, .jpeg, .bmp or what-have-you, and I have to manually power down and start back up. And while the system freezes, the scanner appears to continue and finish the scan. Very odd, but leads me to surmise that perhaps the problem is software related.

I've attempted the following solutions, gathering information via the internet and what little help Epson Tech could give me, all to no avail:

- uninstalled Readiris
- uninstalled and reinstalled printer drivers, both from the CD and from the Epson website.
- uninstalled drivers, programs, and deleted all references to Epson in the registry, then reinstalled everything
- upgraded to a hi-speed USB 2.0 cable
- shaken head in frustration
- drank beer

My Gateway MX7120 laptop is running WinXP Media Center Ed w/SP2, AMD 64 3400, 1.5GB RAM, and the various spyware blasters and A/Vs haven't revealed any problems of note.

Hopefully someone here has had a similar issue with resolution and can help me out. I'd rather not have to just toss the printer, as these things cost money, and that's better spent on problem resolution number six...

KingJeremy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 03:26 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 12:41 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 08:58 AM
Epson Stylus CX7800 prolem (E-90 Error) e.a.cutcher Hardware Repairs and Troubleshooting 1 05-06-2007 09:41 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.