Epson Iomega Zip 100 Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-21-2004, 01:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default Epson Iomega Zip 100 Drive

Hi, I have a epson iomega 100mb parallel zip drive and am struggling to make it work with windows xp

I have managed to get the zip drive working with a computer with Windows Me on using a set of drivers that dont work with windows xp atall.

Has anyone else come acrros this situation or has anyone got an ideas about how to resolve the problme
T
hanks in advance

idea1234
__________________

idea1234 is offline  
Old 01-21-2004, 03:09 PM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

Have you tried downloading new XP drivers for it from there website?
__________________

__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 01-21-2004, 03:47 PM   #3 (permalink)
True Techie
 
Join Date: Aug 2003
Posts: 125
Default

I am using a USB iomega 100mb zip drive with XP and it works fine. The driver came with the drive.
dhsrcjh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.