Entire Computer Stalls Completly During Spyware/Adware/Virus scanning - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2004, 01:01 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 76
Send a message via AIM to DavidWatersUGP
Default Entire Computer Stalls Completly During Spyware/Adware/Virus scanning

Hey Everyone,

My dad's computer has been acting up lately. He is using Windows XP SP2 (probably shouldn’t have loaded SP2 huh?) and recently he got some viruses, which were all removed, as far as the scan could go before it stalled, but I'm sure we got all the viruses. Because another virus scanner got all the names of all of them, but just could not delete them (AVG) and we deleted all of those through MacAfee.

However, even with the virus's gone, I'm not sure what this is, but randomly during a Spyware scan through Ad aware it will just freeze up the entire computer, and the only thing you can do is take out the power cable, plug it back in and re-boot. It's not in a certain directory or file that triggers it, it seems like it's pretty much random. The Virus Scan also never completes because it does the same thing.

What the heck is this? And what can I do to stop it?

Thanks!
David Waters
__________________

__________________
<a href=\"http://www.ultimategp.com/\">Ultimate Gaming Performance</a>

<font color=\"BLUE\">Intel Pentium 4 <b>3.2Ghz</b> (1MB L2 Cache, 800Mhz FSB)
</font> <font color=\"RED\"><b>Hyper-Threading Technology</b></font><font color=\"BLUE\">
ECS Motherboard
256MB DDR RAM by Crosshair
nVidia GeForce2 MX/MX 400 (64MB)
Maxtor 120GB Ultra Series Hard Drive (7200RPM)
Maxtor 30GB Hard Drive (7200RPM)
DavidWatersUGP is offline  
Old 11-12-2004, 01:19 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

1. You have WAY too little RAM. That's your first major problem. 256MB is not nearly enough.

2. It's possible that your AV software detected a peice of spyware or a virus that was in the registry or a critical system file, got rid of it, and shouldn't have. This is sometimes a problem, especially with infected registries and viruses in the sys32 folder.

Suggestions:

1. GET MORE RAM. I have a feeling that's going to really clear things up.

2. If all else fails, do the "fk it" dance and reload that machine from scratch.
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-12-2004, 03:56 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 76
Send a message via AIM to DavidWatersUGP
Default

First of I stated this was my fathers computer and not mine. He has over 700MB of RAM, plenty. Second of all, we already backup things up before and did switch in a past which did not really work so well, so were in no mode to do another fresh install and bring things back.
__________________
<a href=\"http://www.ultimategp.com/\">Ultimate Gaming Performance</a>

<font color=\"BLUE\">Intel Pentium 4 <b>3.2Ghz</b> (1MB L2 Cache, 800Mhz FSB)
</font> <font color=\"RED\"><b>Hyper-Threading Technology</b></font><font color=\"BLUE\">
ECS Motherboard
256MB DDR RAM by Crosshair
nVidia GeForce2 MX/MX 400 (64MB)
Maxtor 120GB Ultra Series Hard Drive (7200RPM)
Maxtor 30GB Hard Drive (7200RPM)
DavidWatersUGP is offline  
Old 11-12-2004, 07:09 PM   #4 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 76
Send a message via AIM to DavidWatersUGP
Default

Found out that every scanner seems to freeze on this file

driver.cab...which I believe was in some sort of i389/ folder (not sure of the exact number I know it started with a 3 though). I saw it on the screen but did not write it down.

What could be the problem? I'm about to take of SP2 on the computer anyways.

Thanks
__________________
<a href=\"http://www.ultimategp.com/\">Ultimate Gaming Performance</a>

<font color=\"BLUE\">Intel Pentium 4 <b>3.2Ghz</b> (1MB L2 Cache, 800Mhz FSB)
</font> <font color=\"RED\"><b>Hyper-Threading Technology</b></font><font color=\"BLUE\">
ECS Motherboard
256MB DDR RAM by Crosshair
nVidia GeForce2 MX/MX 400 (64MB)
Maxtor 120GB Ultra Series Hard Drive (7200RPM)
Maxtor 30GB Hard Drive (7200RPM)
DavidWatersUGP is offline  
Old 11-12-2004, 07:29 PM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 76
Send a message via AIM to DavidWatersUGP
Default

UPDATE: It stalled during the "Updating Registry" part of the uninstallation of SP2 Hmmm....
__________________
<a href=\"http://www.ultimategp.com/\">Ultimate Gaming Performance</a>

<font color=\"BLUE\">Intel Pentium 4 <b>3.2Ghz</b> (1MB L2 Cache, 800Mhz FSB)
</font> <font color=\"RED\"><b>Hyper-Threading Technology</b></font><font color=\"BLUE\">
ECS Motherboard
256MB DDR RAM by Crosshair
nVidia GeForce2 MX/MX 400 (64MB)
Maxtor 120GB Ultra Series Hard Drive (7200RPM)
Maxtor 30GB Hard Drive (7200RPM)
DavidWatersUGP is offline  
Old 11-12-2004, 07:48 PM   #6 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 76
Send a message via AIM to DavidWatersUGP
Default

I restarted and it boots into windows, but extremly slow and there is no bar on the bottom. Probably have to reinstall Windows XP, but I want to be able to keep all the programs without having to put his hard drive has a slave in my computer, and back up his data. Is this possible.

Help please!
Thanks
__________________

__________________
<a href=\"http://www.ultimategp.com/\">Ultimate Gaming Performance</a>

<font color=\"BLUE\">Intel Pentium 4 <b>3.2Ghz</b> (1MB L2 Cache, 800Mhz FSB)
</font> <font color=\"RED\"><b>Hyper-Threading Technology</b></font><font color=\"BLUE\">
ECS Motherboard
256MB DDR RAM by Crosshair
nVidia GeForce2 MX/MX 400 (64MB)
Maxtor 120GB Ultra Series Hard Drive (7200RPM)
Maxtor 30GB Hard Drive (7200RPM)
DavidWatersUGP is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.