Enabled cookies but still not able to log in. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-12-2002, 02:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 1
Unhappy Enabled cookies but still not able to log in.

I am having a problem with my cookies. Some of the websites that I access are giving me a message saying that I must enable cookies in order to log-in. I enabled cookies but it still won't let me enter the sites. Previously I have never had a problem logging on to these sites. I loaded ad-aware on my computer and it checked my computer and found 168 problems. I backed them up and them deleted them as suggested. This has not helped. I still can't get into my Paypal site, AOL anywhere, or a couple other sites. Other than deleting everything on my computer and starting again what can I do to fix this problem. Any suggestions would be greatly appreciated.
Jami
__________________

jamilou is offline  
Old 08-15-2002, 03:05 AM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2002
Posts: 1,212
Default

What browser/version are you using? Maybe clear your cache and delete existing cookies to start over? And then check your browser settings. And with the logging in thing, you may want to check if you allow persistent cookies that aren't per session. ? Good luck
Chopper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.