eMail (Outlook) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-02-2006, 03:50 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default eMail (Outlook)

Does anybosy know how to fix or what this message means - at present no mail is getting out only incoimng - thanks

550 must be authenticated

Sorted - thanks anyway
__________________

Peter Bailey is offline  
Old 07-02-2006, 09:35 AM   #2 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

open outlook and go to accounts, select your email account and go to properties, then click the server tab and put a check box beside "my server requires authentication. Then click on settings beside that box and make sure it read's "use same settings as my incoming mail server"

Crap didn't see you fixed it
__________________

__________________
FlashDude is offline  
Old 07-02-2006, 02:18 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default

Yeah; but you were spot on and I had to go through the ISP, it wasn't as though I found it myself.. thanks
Peter Bailey is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.