E-mail issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2007, 12:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Unhappy E-mail issues

Ok, I'm new at this stuff.....forgive me if the answer seems totally obvious to you.....

Windows 2003 Exchange
Watchguard

Many people are having email issues in the office. People will send an email and it sits in their outbox for hours. Or they expect to receive an email and don't receive it when they have confirmed with the sender that it was sent yesterday.

Help anyone?
__________________

GeekGirlHere is offline  
Old 03-07-2007, 02:09 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: E-mail issues

Quote:
Originally posted by GeekGirlHere
Ok, I'm new at this stuff.....forgive me if the answer seems totally obvious to you.....

Windows 2003 Exchange
Watchguard

Many people are having email issues in the office. People will send an email and it sits in their outbox for hours. Or they expect to receive an email and don't receive it when they have confirmed with the sender that it was sent yesterday.

Help anyone?
what your email (google, yahoo. aol)? check your pop3 setting
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 03-07-2007, 03:26 PM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

Eric,

If she has an exchange server then her email would not be google, yahoo, aol, etc. I bet they are using cached mode within exchange. Enable / Disable Cached Exchange Mode:
Note: Cached Exchange Mode creates a self-synchronized copy of your messages that are stored on both the server and your client.

On the Tools menu, select E-Mail Accounts.

You will now see the E-Mail Accounts Wizard window. Select "View or change existing e-mail accounts" and click Next.

The E-Mail Accounts window will now appear. Select Microsoft Exchange Server and click the Change button.

The Exchange Server Settings window will now appear. Check the box next to "Use Cached Exchange Mode" to enable Cached Mode. Uncheck the box to disable Cached mode. Then click Next.

Now click on the Finish button.

You must now exit and then reopen Outlook 2003 to continue.
__________________
Windows Vista Ultimate
Koolance Case
ASUS PCDL Motherboard
Dual Thermaltake Aquarius III
Dual Xeons 3.06 oc\'d to 3.38
2GB Kingston Hyper X
2 120gb HDD
geforce 5200 256
Dual Monitors
Dual DVD burners
pinkfloyd2005 is offline  
Old 03-07-2007, 03:38 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

An IT friend thought it might be spam making everything so sluggish..... plausible?
GeekGirlHere is offline  
Old 03-07-2007, 03:48 PM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

not likely, did you check the settings i mentioned above? if cached mode is enabled, it will not go to the server to retrieve mail right away. this is where i would start.
__________________
Windows Vista Ultimate
Koolance Case
ASUS PCDL Motherboard
Dual Thermaltake Aquarius III
Dual Xeons 3.06 oc\'d to 3.38
2GB Kingston Hyper X
2 120gb HDD
geforce 5200 256
Dual Monitors
Dual DVD burners
pinkfloyd2005 is offline  
Old 03-07-2007, 03:53 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

Yes, I saw where the settings were. So I have to do this on everyone's individual machines? There's about 30 in this office.

Also, would the cache cause it to be sluggish when receiving emails?
GeekGirlHere is offline  
Old 03-07-2007, 03:56 PM   #7 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

You need to deselect that box on everyones machine. It is a pain, but you will be the hero when they start getting their mail on time. let me know how it goes. I can almost guarantee 100% this is your problem.
__________________
Windows Vista Ultimate
Koolance Case
ASUS PCDL Motherboard
Dual Thermaltake Aquarius III
Dual Xeons 3.06 oc\'d to 3.38
2GB Kingston Hyper X
2 120gb HDD
geforce 5200 256
Dual Monitors
Dual DVD burners
pinkfloyd2005 is offline  
Old 03-07-2007, 04:14 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 19
Default

One of the computers in the office is running Outlook 2000, as opposed to 2003...where do I go to do the same thing? I couldn't fine "email accounts' under Tools.

Thanks again..
GeekGirlHere is offline  
Old 03-07-2007, 04:21 PM   #9 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

I would say not to worry about that one. From what I can remember Outlook 2000 does not have the cached exchange mode option. But to verify go to the control panel, right click on mail go to properties. From there you should be able to access the email account.
__________________

__________________
Windows Vista Ultimate
Koolance Case
ASUS PCDL Motherboard
Dual Thermaltake Aquarius III
Dual Xeons 3.06 oc\'d to 3.38
2GB Kingston Hyper X
2 120gb HDD
geforce 5200 256
Dual Monitors
Dual DVD burners
pinkfloyd2005 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.