Dynex wireless PCI card not working with Vista - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-10-2007, 12:17 PM   #1 (permalink)
True Techie
Join Date: Jul 2006
Posts: 175
Default Dynex wireless PCI card not working with Vista

I recently bought Vista (32 bit), and after installing it, I cannot get online because of my wireless card not working with Vista. I downloaded the latest drivers for the card and after the installation, it seems as though nothing was installed. There is pretty much no way for me to get a wired connection to my router, since my router is in my basement and my computer is on my second floor. Anyone know what I should do? I'd really appreciate some help here.

Here's some specs I guess if you need them:

AMD Athlon(tm) 64 Processor 3500+, MMX, 3DNow, ~2.2GHz

2048MB RAM
Hard Drive:
158 GB Western Digital Caviar

Video Card:
NVIDIA GeForce 7600 GS (x2, SLI)

Sound Card:
Creative Sounblaster Audigy 2 ZS 7.1 Surround Sound

OS: Vista ultimate, 32 bit. (x86)

The Wireless card:

krazy_taco is offline  
Old 02-11-2007, 12:34 AM   #2 (permalink)
Ultra Techie
Join Date: Sep 2006
Posts: 501

I don't think those drivers are for Vista, just XP, you might as well go back to XP or get a new wireless card.

__Camouflage__ is offline  
Old 02-11-2007, 02:53 AM   #3 (permalink)
Lord Techie
ricanflow's Avatar
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317

The manufacturer should release some drivers for vista soon.
3DMARK06 = 20,341 (3.8GHZ)

P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx

ricanflow is offline  
Old 02-11-2007, 04:10 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647

Download the drivers. Before you run them right click>Properties. The Compatability tab. Check the box for XP SP2. Then isntall them. They should work. At least somewhat until they get the Vista drivers out.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.