DVD Drive Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-04-2005, 11:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 11
Question DVD Drive Problems

Hi. This is my first post hopefully, I can get a problem solved. I have a Lite-On DVD-RW Drive (812s) and about a 5 weeks ago, my son was playing one of his games on the computer, when it froze up him (it was running off the DVD drive in question). When my wife restarted to computer for him, the CD wouldn't read in the same drive. When I got home I noticed on the computer that the drive had dissappeared from the My Computer window. It was gone. The BIOS saw the drive, Windows didn't. So I tried removing the drive and having XP detect and reinstall the drivers. I had posted on another forum and they had suggested trying to swap it (master/slave) with my DVD-ROM drive. That worked, but for someother reason, my DVD-ROM won't recognize if it's set to a slave drive. Anyway after a week or so of trying diffrent things, I finally visited EPOX website and downloaded the latest driver. The drive was recognized, I thought problem solved. Now although it's recognized, it runs very sluggish. DVD's and CD's won't play and it takes forever for the drive to recognize any media inserted. A DVD-R, CD-R only cause the system to grind to almost a complete halt. Eventually (about 45-50 seconds later) the system will release, the drive will detect the proper media, but try to use DVD X copy or Nero and the both get an "Access Denied" error.

Thanks.
__________________

joemar is offline  
Old 09-04-2005, 11:35 PM   #2 (permalink)
Super Techie
 
Join Date: Mar 2005
Posts: 261
Send a message via AIM to bigstanklo
Default

I have the same drive as the one in question for you. Mine began not completing discs and such when trying to burn CD's or DVD's and recognition of the disc was slow. I used one of those cleaning CD's in it to clean the write lens and that seemed to have solved the problem of slow reads for me.
__________________

bigstanklo is offline  
Old 09-05-2005, 12:12 AM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

what does this say in device manager?



try uninstalling you ide drivers and reboot the computer
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 09-05-2005, 12:48 AM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I beleive this is your problem.

This has happened to me a lot

1. Start Registry Editor (Regedt32.exe).
2. Locate the UpperFilters value under the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
3. On the Edit menu, click Delete, and then click OK.
4. Locate the LowerFilters value under the same key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
5. On the Edit menu, click Delete, and then click OK.
__________________
Osiris is offline  
Old 09-05-2005, 09:29 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 11
Default

EricB,
I checked it out like you said, but I have no UpperFilter or LowerFilter values. I also have subfolders numbers 0000-0009.
joemar is offline  
Old 09-05-2005, 10:16 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Are you sure you looked in the right area? I just checked 6 different machines and they all have that value..double check or post a screen shot of the missing value from the registry
__________________
Osiris is offline  
Old 09-06-2005, 10:50 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 11
Default

Warez,
here is the registry screen shot.

http://users.erols.com/martocci/reg_shot2.JPG
joemar is offline  
Old 09-06-2005, 11:10 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try this:

Replace the existing driver
1. Click Start, and then click Control Panel.
2. If Control Panel is in Category view, click Performance and Maintenance, and then click System.

If Control Panel is in Classic view, double-click System.
3. On the Hardware tab, click Device Manager.
4. Click the drive with the question mark next to it.
5. On the Action menu, click Uninstall. When you are prompted to confirm the removal, click OK.
6. Repeat steps 4 through 5 for any other drives with question marks.
7. On the Action menu, click Scan for hardware changes.
__________________
Osiris is offline  
Old 09-07-2005, 07:26 AM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 11
Default

No question marks on the system side. However the DVD-RW is set to PIO mode. I set it to let the BIOS select but it still puts it to that.

http://users.erols.com/martocci/screen_shot4.JPG
joemar is offline  
Old 09-07-2005, 11:11 AM   #10 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

uninstalling your ide drivers wiil fix that. reboot after you do it. the picture doesn't show up in the link
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.