Dual Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2005, 11:54 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 63
Send a message via Yahoo to emmynem_2005
Default Dual Boot

I Have Windows 98 As My Primary OS In "C" Drive.
3 Days Ago I Installed Windows XP Professional In "D" Drive.
I Had NT/Authority Error In Windows XP.
So I Formatted My "D" Drive Through MS-Dos From Windows 98.
But Still I Am Getting 2 Options At Start Up To Select Windows 98 Or Windows XP.
How To Remove It From There???
__________________

emmynem_2005 is offline  
Old 02-08-2005, 01:28 AM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

edit the boot.ini in the C:\ drive
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 02-08-2005, 01:51 AM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 63
Send a message via Yahoo to emmynem_2005
Default

How And What Should I Edit In boot.ini?
emmynem_2005 is offline  
Old 02-09-2005, 07:02 PM   #4 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

boot.ini is in root of C drive but is hidden.
Set windows explorer to show hidden files, locate boot.ini & open it's properties. Untick the read only setting & hidden setting.

Open boot.ini in text editor such as notepad or Dos edit. (Do not use Word etc).

Change the contents of the file to :

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windo ws 98" /fastdetect

Change boot.ini attributes back to hidden & read only afterwards.

Strongly recommend you create a backup of boot.ini first before you modify it.
Samm is offline  
Old 02-10-2005, 02:22 AM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 63
Send a message via Yahoo to emmynem_2005
Default

My boot.ini File Shows This.



[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Micro soft Windows XP Professional" /fastdetect
C:\="Microsoft Windows"


What Should I Do To It?
And What About The Last Line "C:\="Microsoft Windows" ?
emmynem_2005 is offline  
Old 02-10-2005, 07:26 PM   #6 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 441
Default

Your boot.ini looks different because it is still listing XP as an option. XP would have been on the second partition of the first drive, hence 'partition(2)'.

Try renaming boot.ini to boot.old or something, then create a new boot.ini containing just the lines i posted. The last line of yours (C:\="Microsoft Windows") isn't necessary when there is only one OS to choose from.
Remember to set the hidden, system & readonly attributes for the new boot.ini & make sure it is in the root of the C drive.

If your system fails to boot with the new boot.ini, just boot off a boot disk, delete the new file & rename the original one back to boot.ini
__________________

Samm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.