this is driving me nuts! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-04-2004, 11:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 12
Default this is driving me nuts!

So Im having a real hard time reformatting an old IBM of mine. I tried rebooting it with a win98 boot disk, as always. everything seems to go just fine, but i always end up getting stuck with this:

"The Diagnostic tools were successfully loaded to drive D

Device driver not found: 'MSCD001'.

No valid CDROM drivers selected.

To get help, type HELP and press ENTER."

i dont understand how it would not find a driver, considering i inserted the win98 CD into my D drive. plus my win98 boot disk is also in the floppy drive. i just want 98 on this computer so i can upgrade it to XP! Someone help me!
__________________

xkrisx is offline  
Old 10-05-2004, 12:21 AM   #2 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default Re: this is driving me nuts!

Quote:
Originally posted by xkrisx
So Im having a real hard time reformatting an old IBM of mine. I tried rebooting it with a win98 boot disk, as always. everything seems to go just fine, but i always end up getting stuck with this:

"The Diagnostic tools were successfully loaded to drive D

Device driver not found: 'MSCD001'.

No valid CDROM drivers selected.

To get help, type HELP and press ENTER."

i dont understand how it would not find a driver, considering i inserted the win98 CD into my D drive. plus my win98 boot disk is also in the floppy drive. i just want 98 on this computer so i can upgrade it to XP! Someone help me!
The cdrom drivers on the 98 boot disk, evidently won't work for your drive.I don't reccomend putting xp on an old ibm
__________________

derrmc is offline  
Old 10-05-2004, 01:14 AM   #3 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

Try to goto bootdisk.com and see if they have a bootdisk that will work for your system but I don't think xp will work to well on and ibm
mre30 is offline  
Old 10-05-2004, 05:04 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

How fast is ur PC xkrisx?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-05-2004, 08:00 PM   #5 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 172
Default

Your cd rom is too old. I have this problem with my kids computer. I have to steal a newer cdrom out of the wife's machine to do a re install or format. The drivers don't match is the problem.
heavywx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.