Drives Letters all mess UP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-24-2005, 05:59 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 7
Default Drives Letters all mess UP

Reformatted my Primary Partition C:/ and install XP Pro. and it well well , except some issues with some of the Drivers NOT installed. Instead of locating the drivers from the Manufacturer website, "silly " me, I thought Xp Prof. was NOT installed "right ". So, I did another Reformat and Reinstalled and the result is " Disastorous "
Now my Drives are all mess up: C:/ >> F:/ ( Primary Partition )
D:/ >> C:/ ( Second Partition )
E: >> D: ( DVD -RW Drive )
F: >> E ( CD Drive )

BTW, I have done the Disk Management thing to change the Letters

How do I reassign my Drives back to Default, without Reinstalling XP Again.

Thanks
__________________

niteghost is offline  
Old 06-24-2005, 06:13 AM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You can ressign the f: drive which has your os on it. Also, go to msconfig, boot.ini and click on check on all boot paths and when it tells you there is an invald boot path, remove it. If you dont have an invalid boot path, you will just hit ok.
__________________

__________________
Osiris is offline  
Old 06-24-2005, 07:24 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2004
Posts: 7
Default

Quote:
Originally posted by Warez Monster
You can ressign the f: drive which has your os on it. Also, go to msconfig, boot.ini and click on check on all boot paths and when it tells you there is an invald boot path, remove it. If you dont have an invalid boot path, you will just hit ok.
But how do U do that besides getting into Disk Management. I did not see a Boot.ini when I click on Msconfig. I saw win.ini only Also, it boots well without any problem , just want it set back to default Letters
niteghost is offline  
Old 06-24-2005, 08:42 AM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You using XP? And you dont see win.ini?
__________________
Osiris is offline  
Old 06-24-2005, 08:44 AM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

When you start MSCONFIG.EXE (System Configuration utility), the BOOT.INI tab which usually appears, may be missing.



This may simply be a file permissions issue. You can verify that by typing C:\Boot.ini in Start, Run dialog. If you get Access Denied or similar error, that explains the problem.

Here is another obscure possibility:

Open Regedit and navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig

Backup the key by exporting it to a REG file

In the right-pane, delete the value named Boot.ini (if found)

Close Registry Editor and open MSCONFIG.
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.