Dreamweaver 8 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2006, 05:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 22
Default Dreamweaver 8

Hi, I have macromedia dreamweaver 8, and every time i load it it says:

The following translators were not loaded due to errors:
ASP.htm: has configuration information that is invalid.
XSLT.htm: has configuration information that is invalid.

Also:

The following JavaScript error(s) occurred:

At line 56 of file "C:\Program Files\Macromedia\Dreamweaver 8\Configuration\Shared\Common\Scripts\dwscriptsExt Data.js":
ReferenceError: dwscripts is not defined


And when i try to paste something into an open file it says:

While executing DWShortcuts_HTMLSource_Paste command in menus.xml, the following JavaScript error(s) occurred:

TypeError: MM.event has no properties.


CAn anyone help me? there are no articles to do with this in the macromedia help page.
Thanks, ben.
__________________

Ben.H is offline  
Old 01-12-2006, 06:04 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I couldn't find much info on the error, but I eventually found the following fix:

Quit Dreamweaver

Find in this folder -

C:\Documents and Settings\username\Application Data\Macromedia\Dreamweaver 8\Configuration\SiteCache\sitename.dws

and delete it.

NB: These folders are normally hidden - you may have to use Tools > Folder Options > View and unhide them.

Restart Dreamweaver.

If that doesn't work, then look in that Configuration folder for a file with a .dat extension (like WinFileCache-7A9586CB.dat) and delete it.
__________________

__________________
Osiris is offline  
Old 01-13-2006, 11:54 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 22
Default

Thanks :-) its working fine now, thanks for the help.
Ben.H is offline  
Old 01-13-2006, 12:42 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Talking

no problem...
__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.