Downloading Speed Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-11-2006, 03:59 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 5
Default Downloading Speed Problems

I have been having a very strange problem. My computer seems to not be able to download things past about 30kbps (MAX).

-I called my ISP, and they said the connections were all fine. I have about 368k DSL

- I decided the problem must be my computer, to test it out I brought my comp to my friends house. While connected to his Cable line (where I am right now), and connected into the same Hub, he can download the same file at the same time at about 300kbps when I can only do 20kbps.

I have no firewalls on or anything like that and we have tried everything weve thought of and nothing seems to work. Any help would be greatly appreciated.

asylixx is offline  
Old 02-11-2006, 10:08 AM   #2 (permalink)
Ultra Techie
Join Date: May 2004
Posts: 725

Were you D/Ling the same file at the same time on the same line? That would certainly cause slowdowns. If your computer is very old, as in less than a 1Ghz, then your proc could be limiting transfer (test thsi by timing how long it takes to send a large file with Windows filesharing via a lan). Also, go to TestMy to get an actual, measured speed test. On your DSL line though, those speeds are exactly what you should be getting. Note that your line is measured in kilobits per second, while most browsers use kilobytes (8 bits to a byte), hence your seemingly slow speed.

AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Old 02-11-2006, 10:44 AM   #3 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 5

No at first I was downloading it on my own, and it was going at about 20, so I kept telling my friend to try the same file and he did and it went at about 300-400. THEN we tried it at the same time and it went about 250-300 for him and 20 for me.

As for my processor, its a 2.17ghz. I dont think thats a problem. . .

And its something on my computer's end, because it does the SAME exact thing whether I'm on my DSL or his Cable.
asylixx is offline  
Old 02-11-2006, 11:36 AM   #4 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

reinstall your network card.
Osiris is offline  
Old 02-12-2006, 01:42 AM   #5 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 5

Well we reistalled that sh*t like you said and tried to download a file and instead of going 20 it went at about 190kbps. We feel like idiots for doing stuff that was way too complicating. lol thanks.
asylixx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.