Double Clicking/Hyperlinks and Drop Down Boxes Stopped Working!!! Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-25-2007, 06:18 AM   #1 (permalink)
Super Techie
Pdawg's Avatar
Join Date: Jul 2007
Location: American in Hong Kong
Posts: 383
Default Double Clicking/Hyperlinks and Drop Down Boxes Stopped Working!!! Help!

I have no idea why this is going on. Tried going to control panel and changing the double click speed. That's not it. There must be something simple I'm missing. Please help. P.s. - It isn't the mouse itself, tried it on another computer.


3dMark06 = 13,687
Futuremark - ORB - Project Comparison
Antec 900 (Modded)
Q6600 G0 @ 3.3GHz (8multi x 413FSB; 1.3375v)
Asus P5K Deluxe
Tuniq Tower 120 (Lapped)
XFX 8800GTS @ 703/1,008 (ATItool)
2G Corsair XMS2 DDR2-826 2T 4-4-4-12
Seagate 7200.10 320G
LiteOn 20x DL DVD-Rw
Acbel 607W
Windows XP Pro 32bit
Pdawg is offline  
Old 09-25-2007, 06:52 AM   #2 (permalink)
Junior Techie
Join Date: Oct 2006
Posts: 62
Default Re: Double Clicking/Hyperlinks and Drop Down Boxes Stopped Working!!! Help!

these could be a couple of fixes:

-Try switching mouse ports. (PS2 to USB or vice versa)
-Try removing the mouse from the device manager and letting the system redetect the mouse.
-Reinstall the mouse with its CD if it has one.
-Try using single click in Explorer, see if that works.

If none of these work i would just try to run sfc.
This will check the windows files to make sure they are not corrupted.
To do this go to: Start/Run, type "sfc /scannow". chuck the XP cd in and let it go.

Thats all I can think of for now.

Tool462 is offline  
Old 09-25-2007, 08:59 AM   #3 (permalink)
True Techie
TuNiX's Avatar
Join Date: Sep 2007
Posts: 153
Default Re: Double Clicking/Hyperlinks and Drop Down Boxes Stopped Working!!! Help!

It might not be the mouse, there can be many reasons for something like this, viruses, corupted or buggy windows dlls, first and always restart, try a new mouse, scan for viruses, and run all avalible windows updates.
CPU Type: DualCore Intel Pentium D 820, 2800 MHz (14 x 200)
Motherboard Chipset: Intel Lakeport-G i945G
System Memory: 1024 MB (DDR2-533 DDR2 SDRAM)
Video Adapter: Radeon X1300 Series (256 MB)
Audio Adapter: Intel 82801GB ICH7 - High Definition Audio Controller [A-1]
Disk Drive: WDC WD2500JS-22MHB0 (232 GB, IDE)
Disk Drive: WDC WD1600JS-00SGB0 (149 GB, IDE)
TuNiX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.