Double-click problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-19-2007, 07:25 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 32
Default Double-click problem

hi.
how do you change what happens when you double click anything in My Computer? in a friend's pc, when double click on any drive C: D: or E: it doesn't open the drive. instead a message pops up which i don't remember the contents. but when i right click, turns out that the option that is written in bold is not Open which is the default option, but Autoplay. so naturally when i double click a drive, the computer is trying to autoplay it, causing the message box to pop out.
so how do change the default double click action to Open?
__________________

calosIII is offline  
Old 10-19-2007, 08:48 AM   #2 (permalink)
Web Programmer
 
murdocsvan's Avatar
 
Join Date: Jun 2007
Location: Surrey, UK
Posts: 896
Default Re: Double-click problem

you cant. you just have to right click on CDs and click explore. also, you dont get Autoplay with the C: drive, because it isnt a CD drive.
__________________

__________________
PHP + MYSQL, ASP.Net + C# with SQL, WCF, Python, XHTML + CSS, HTML5, JavaScript, jQuery, Flash + ActionScript 3, XML, SVG.

Web Developer Portfolio
murdocsvan is offline  
Old 10-19-2007, 09:46 AM   #3 (permalink)
Ultra Techie
 
forrestcupp's Avatar
 
Join Date: Feb 2007
Posts: 692
Default Re: Double-click problem

Well, that's not totally true. I know that Windows will autoplay any external harddrive or memory stick. It's not just for CD's. If you say it autoplays the C: drive too, I believe it. I haven't figured out how to change that yet. Are you using XP or Vista?
forrestcupp is offline  
Old 10-19-2007, 02:49 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 32
Default Re: Double-click problem

thanks for your replies murdocsvan and forrestcupp. this pc is using win xp sp2. sorry for not being clear earlier.
like i said, the pc is not actually autoplaying the drive (how would it do that) but its trying to. the option that's in bold when i right click is Autoplay and since it cant, a message pops up telling that it cant autoplay or something like that. i dont remember the exact message and since its not my pc i cant really check it.
so again, how does one change the default double click action back to Open? i know it hasn't always been like that. it just happened recently.
calosIII is offline  
Old 10-19-2007, 03:05 PM   #5 (permalink)
Super Techie
 
Schecters's Avatar
 
Join Date: Aug 2007
Posts: 252
Default Re: Double-click problem

Go here

Search Companion Starts If You Double-Click a Folder or Drive


Do the manual registry fix. I had this problem awhile ago where it would open search companion when I tried to open a drive or folder. Your problem is the same kind of thing.
__________________

DESKTOP | XP
AMD 4200+ | 2gigs Corsair XMS 3200 | EVGA nf41 sli | EVGA 9800 GTX+
Tagan ITZ 700w | Audigy 2 ZS | 250 gig WD | 80 gig WD | 750 gig WD

LAPPY | Vista Business x86
Dell Vostro 1500 | 2 gigs dell junk| 160 gig | 8600M GT
Schecters is offline  
Old 10-19-2007, 03:26 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Double-click problem

Quote:
Originally Posted by forrestcupp View Post
Well, that's not totally true. I know that Windows will autoplay any external harddrive or memory stick. It's not just for CD's. If you say it autoplays the C: drive too, I believe it. I haven't figured out how to change that yet. Are you using XP or Vista?
This will only happen if you turn on your external while in Windows when it was off during boot. It will also only happen when you insert a USB stick while Windows is on.

If the External is on and the USB stick already inserted then you wont have the Auto Play issue when click on the drive. I have a External always on and connected to my PC and i only have this issue when i turn it off and then back on.

As for the USB Thumbdrives same thing. If they are already inserted then you wont get this. But if you insert on it will auto play.

All of this can be resolved withint program defaults per drive. Right click on your CD/DVD drive and click the Auto play tab. FRom there choose the option for the drive to do nothign when media is inserted. Guess what. After you insert a CD/DVD/Game/XP disc...no matter what it wont do anything. You will have to go and open the drive and start the functions yourself.

Same goes for if you want the movie you inserted to start WMP or Real Player or what not. Just right click>auto play tab>DVD and check on the box for Play in WMP and check the box "Do this everytime this media is inserted" problem solved.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-20-2007, 01:10 AM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 32
Default Re: Double-click problem

Quote:
Originally Posted by Makaveli213 View Post
This will only happen if you turn on your external while in Windows when it was off during boot. It will also only happen when you insert a USB stick while Windows is on.

If the External is on and the USB stick already inserted then you wont have the Auto Play issue when click on the drive. I have a External always on and connected to my PC and i only have this issue when i turn it off and then back on.

As for the USB Thumbdrives same thing. If they are already inserted then you wont get this. But if you insert on it will auto play.

All of this can be resolved withint program defaults per drive. Right click on your CD/DVD drive and click the Auto play tab. FRom there choose the option for the drive to do nothign when media is inserted. Guess what. After you insert a CD/DVD/Game/XP disc...no matter what it wont do anything. You will have to go and open the drive and start the functions yourself.

Same goes for if you want the movie you inserted to start WMP or Real Player or what not. Just right click>auto play tab>DVD and check on the box for Play in WMP and check the box "Do this everytime this media is inserted" problem solved.
i'm sure this is all good but i dont think its related to my problem, that is i cant double click to open an internal drive, not external or usb drive. thanks anyway.

schecters - thanks for that link. from that site i found a fix thats seems a direct answer to my problem at this link: Error message "Please go to the Control Panel to install and configure system components" when you double-click a drive
since the problem pc is not mine i cant try the solution yet. but i'll get to it when i can.
calosIII is offline  
Old 10-20-2007, 01:23 AM   #8 (permalink)
Monster Techie
 
SirCyber's Avatar
 
Join Date: Sep 2007
Location: In a yellow Submarine
Posts: 1,113
Send a message via Yahoo to SirCyber
Default Re: Double-click problem

the double click is messed up on his pc, not just externals. internals, probably all manor of folders as well
__________________
EVGA X58 Classified, EVGA GTX 275 CO-OP Edition, Intel Core i7 230@2.68GHz, 1080W Enermax Evolution, 6GB G-Skill DDR3@8-8-8-19

Quote:
Originally Posted by Mak213
Knowledge is power. Power is nothing if it is not shared.
SirCyber is offline  
Old 10-20-2007, 08:46 AM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Double-click problem

Have you gone under the hardware (Mouse) options in the Control Panel and made sure that the clicking of the mouse buttons is not reversed? Where the right click is actually the left and the left is the right?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-20-2007, 12:14 PM   #10 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 32
Default Re: Double-click problem

Makaveli213 - i dont have that pc with me now so i cant check but i'm sure the left and right buttons are not reversed because they function normally apart from the problem i stated. i can double click normally and right click normally anywhere else in windows.
__________________

calosIII is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VBS/Small Virus with ms32dll.dll.vbs william232 HijackThis Logs (finished) 13 10-22-2007 11:08 AM
connecting two computers Jamie-Kane Computer Networking and Internet Hardware 7 10-18-2007 08:50 PM
unable to double click babyblue10 Hardware Repairs and Troubleshooting 5 10-05-2007 03:14 AM
Splinter Cell Double Agent resolution problem maroon1 PC Gaming 0 10-03-2007 11:28 AM
newegg problem (double order) bmxfreakrider Off Topic Discussion 17 07-13-2007 02:23 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.