Don't Want No Dual Boot Os No More - Make it go away - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2004, 04:19 AM   #1 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Question Don't Want No Dual Boot Os No More - Make it go away

Fdisked and Formated a hard drive to Windows 2000 on it. I must of done some thing wrong on the way as it givng me the choice to boot up from Windows 2000 or Windows Xp Pro on boot up.

Computer is currently running Win 2k, no other OS present on PC.

I would like to remove this boot up message with out having to format C starting again.

How do I go about this???
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 03-08-2004, 06:48 AM   #2 (permalink)
True Techie
 
Join Date: Jul 2003
Posts: 154
Default

you must clear the MBR (Master Boot record) or you can simple edit the boot.ini.. Im not that familiar with win 2000. you better just chk the microsoft site or go chk google.
__________________

__________________
http://www.panda.org

-- Make This World a Better Place to live In... Care for all the Living --
Press_F1 is offline  
Old 03-08-2004, 08:44 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

F1's right either ways ..... one u can simply go to the command prompt n' type .. Fdisk /mbr ... but this will work ..if the other OS was linux or somethin'

In ur case ..all u need to do is to edit the boot.ini... remove the second line .. n' u won't get the multi boot option anymore
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 03-08-2004, 11:30 AM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 90
Default

I do not have Win2K at work, but I do have XP and I think it is almost the same with Win2K. If you do not want to edit or do not know how to edit anything, do the following:

1. Go to System Properties. I think it is in Control Panel>System. 2. Click on the Advanced tab.
3. On that page should be a "Startup and Recovery" section, click on the Settings button.
4. Under Default Operating System, choose the operating system that you want to boot up in.
5. Under "Time to display list of operating systems", change the value to 0 (Zero) seconds. This will boot your PC without giving you the option of a dual boot. If you want the dual boot again, you can just come back here and change the value again.

There is also a file that you can Edit, which you can delete the XP line, but I rather do the above steps bc it is easier. Hope this helps.
godai73 is offline  
Old 03-08-2004, 12:23 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jan 2004
Posts: 872
Default

godai .. just for ur info .... u cannot reduce the time to 0 secs...the minimum time for boot menu selection is 2 secs
__________________
Screenshots of my Desktop.....Post ur\'s too :D

AMD AthlonXP3000+@ 2.2GHz, Cooler Master Aero 7+, Gigabyte 7NNXP , 1GB Kingston HyperX PC3200 Dual Channel , MSI FX5600 VTDR 256 ,Pinnacle PCTV , 120+120GB Barracuda , Liteon 52x CDRW , Samsung DVDROM , Benq DW1620 16x DVD ReWriter, Phillips 21\" TV,Samsung Syncmaster 763MB,Logitech Cordless MX DUO , Thermaltake Silent PurePower 480W Butterfly Series PSU, Win XP SP2,RH9.
Creative DDTS100 Decoder, Creative Inspire TD7700 7.1 Speakers

Search TF B4 u post { Thanks for this one! Emily :) }
<form action=\"http://www.theriddlehouse.com/random/tfsearch.php\"><input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
preet2u is offline  
Old 03-08-2004, 12:29 PM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 90
Default

o, really? I do not have Win2K on my work PC, so I could be wrong. Did they change it? I use to use Win2K and I am pretty sure you can change the time to 0. I just set my time on my WinXP to 0 and it unchecked the box to "Time to display list of operating system". Maybe Silesia can try it and let us know if it can go to 0 or not. Or maybe someone else can verify for me.
godai73 is offline  
Old 03-08-2004, 09:17 PM   #7 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

thank you for the info. I will try tonight.
__________________

__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.