Does anyone have a link for a free Registry repair? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2006, 02:39 PM   #1 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 158
Default Does anyone have a link for a free Registry repair?

I'm at my wits end with my work computer; I just can't figure out why I can't open emails or open links without getting a blank white screen. We have no IT guy and my boss could care less if I have a computer to use here. So I am trying to fix this by myself.

I also get a lot of Runtime errors too, which are script debugging errors. If anyone can help me out I would forever be greatfull.
__________________

stevedub is offline  
Old 03-08-2006, 03:53 PM   #2 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 158
Default

Ok, now I can't even download anything to try to help the problem. I am really stumped now.
__________________

stevedub is offline  
Old 03-09-2006, 05:47 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 28
Default

just do the basic.. boot to safemode
then click on start->Run
then type in msconfig and hit Enter (Return) key
You will see the System Configuration Utitlity window

click on the startup tab, Uncheck all the items other than Antivirus and firewall. then click apply and Ok. It might ask you to restart your computer, you may click ok.

Then open your browser, it could be either IE , Firefox, opera... clear the cookies and any plugin installed which is not the standard stuff.

This should solve lot of issue, later try downloading spybot, ad-aware, ccleaner and do some cleanup.
dma11 is offline  
Old 03-09-2006, 06:55 AM   #4 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 158
Default

Thanks for the reply. I will give those a try and see what happens.
stevedub is offline  
Old 03-09-2006, 11:00 AM   #5 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 158
Default

Well still no luck. I have no clue where to go for help.
stevedub is offline  
Old 03-09-2006, 11:31 AM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

are you able to transfer hijackthis! to that pc by floppy, cd? Also, check internet options, advanced and make sure disable script debugging is checked
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.