Displaying Chinese... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-30-2004, 10:35 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 36
Default Displaying Chinese...

Ok. I'm so fed up with this. I've been trying diferent things to get my girlfriend's Win2000 machines to display chinese characters properly.

The problem is, in some programs, it doesn't display Chinese characters at all, some do only half of them, IE displays them fine, Windows itself (like Windos Explorer or something) for omse it works...some doesn't.

The biggest problem i have is getting ICQ to display ALL the chinese characters.
__________________

Centropolis is offline  
Old 01-30-2004, 12:34 PM   #2 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 434
Default

Hmm i would go download chinese version of ICQ.
__________________
CCNA, CCNP, A+, N+.
________________
I agrue with people.|
--------------------------
digital_darknes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.