Displaying Chinese... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 01-30-2004, 09:35 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 36
Default Displaying Chinese...

Ok. I'm so fed up with this. I've been trying diferent things to get my girlfriend's Win2000 machines to display chinese characters properly.

The problem is, in some programs, it doesn't display Chinese characters at all, some do only half of them, IE displays them fine, Windows itself (like Windos Explorer or something) for omse it works...some doesn't.

The biggest problem i have is getting ICQ to display ALL the chinese characters.

Centropolis is offline  
Old 01-30-2004, 11:34 AM   #2 (permalink)
Super Techie
Join Date: Dec 2003
Posts: 434

Hmm i would go download chinese version of ICQ.
I agrue with people.|
digital_darknes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.