Display driver quits responding - Vista 64bit - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2007, 11:33 AM   #1 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Display driver quits responding - Vista 64bit

When I went to SLI I started getting the display driver going out. 90% of the time it will recover, but if a game is running, especially Crysis, then it won't respond. Does anyone else have this problem or know of a fix?

I am using the beta 169.12
__________________

__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 11-28-2007, 01:45 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Display driver quits responding - Vista 64bit

This sounds like a problem with the Beta Drivers you are using. Try using the official ones from the site that are not Beta.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-28-2007, 03:54 PM   #3 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: Display driver quits responding - Vista 64bit

Have done. I've tried different versions and everything.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 11-28-2007, 04:43 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Display driver quits responding - Vista 64bit

Only thing i can think of is have you tried without SLi and see if that does anything?? Maybe it is SLi mode that is causing this problem.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-29-2007, 10:45 AM   #5 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: Display driver quits responding - Vista 64bit

Not yet. Maybe I will try it. I'm pretty frustrated with it.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Vista Death Watch EricB Microsoft Windows and Software 112 11-20-2007 12:20 PM
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
ATI Driver Flaw Exposes Vista Kernel To Attackers Osiris Overclocking and Modding 1 08-11-2007 04:19 PM
64bit driver trouble IDerekI Microsoft Windows and Software 1 07-28-2007 03:11 AM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 03:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.