Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   DirectX (http://www.techist.com/forums/f9/directx-77887/)

cssadmin 12-13-2005 08:22 PM

DirectX
 
Hi,
I recently borrowed a game from my friend which needed DirectX 9.0c. I have that installed, but somehow the game does not recognize it. It prompted me to install it and started the installer for DirectX 9.0c. Trying to see what would happen, I attempted to install DirectX 9.0c, but when I tried to, it said that it was already installed. So then I tried to start the game, and it doesn't work. The screen would flash for about a second and then...nothing.
I updated my graphics driver yesterday (yes, it's a bad graphics handler: S3 Prosavage DDR). Althought the specs are low, it is still above the minimum requirements of the game. Besides, the graphics driver update was created a couple of months ago -- after DirectX 9.0c came out at least.
One more thing, I ran dxdiag on the run command and it reported that everything ran fine and that my DirectX version was indeed 9.0c.

Any ideas?

Thanks

Inaris 12-13-2005 09:15 PM

What's the game?

Osiris 12-13-2005 09:36 PM

here is a good tool.....


http://www.softpedia.com/get/Securit...adicator.shtml

talldude123 12-14-2005 10:37 AM

click start -> run -> type "dxdiag"

read the info about directx


All times are GMT -5. The time now is 02:19 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.