Desktop Icon changing? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-08-2005, 09:00 PM   #1 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 725
Default Desktop Icon changing?

After leaving my computer for a few hours on screensaver (it was not in standby or anytthing), I came back and when my CRT came up I noticed that on of my destop shortcuts had changed it's icon. NTI (a CD burning app) now had the exact same logo as Firefox. Refreshing the desktop (from right click menu) did nothing. I left it again, and when I brough it out of screensaver, the icon was back to normal. Is this simply XP being strange or is it indicative of hard disk/memory read/write errors or some other hadware issue?
__________________

__________________
AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Old 01-09-2005, 04:54 AM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

Thats happend to me a few times, it doesnt seem to affect my computers performance. Also ive scanned for virii so im not worried about them. It could just be a thing with xp. I suggest you dont worry about it.
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 01-09-2005, 09:16 AM   #3 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 725
Default

Yeah. It just happened again, to the same icon, so I just think XP is being strange. Thanks for your reply.
__________________
AGP won\'t fit in PCI-E... unless you use a really good hammer. ~Trotter
digitaloracle is offline  
Old 01-09-2005, 04:35 PM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

yeah, it hasnt happened to me in while.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.