dell inspiron log on problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-29-2006, 02:03 AM   #1 (permalink)
Super Techie
 
sailpog's Avatar
 
Join Date: May 2006
Posts: 498
Default dell inspiron log on problem

Hi,
I have a dell inspiron 1300 and ,in my opinion is a great comp, but recently when i log in to my desktop everything loads as normal but then my start bar suddenly goes black and i have to wate around 40 secs for it two load. JUst in case ,my account is the only one on the comp and its an addmin account.I have 756 mb ram and a 1.5ghz proccesser.
Cheers,
sol
__________________

__________________
<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
</A>
sailpog is offline  
Old 06-29-2006, 10:26 AM   #2 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 326
Send a message via AIM to dipique
Default

Sounds like you have some start-up programs that are either conflicting or just taking a long time to load. Go to Start->Run->MSConfig, go to the startup tab and disable pretty much everything. Then restart and see if that fixes the problem.

If it does you'll have to add program by program (the ones that you want to be running) until you find out which one was causing the hang.

Dan
dipique is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.