deleting file - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-22-2004, 11:06 PM   #11 (permalink)
Banned
 
Join Date: Mar 2004
Posts: 118
Default Great

Quote:
Originally posted by norco1
nav has quarantined swen virus hits but all else is good. i use mail washer (bless the program) for bouncing scams.
Does that mean i helped ?
What got the job done ?
p.s.I don't need all these washers etc and have a great system.
__________________

bluto is offline  
Old 03-22-2004, 11:16 PM   #12 (permalink)
Junior Techie
 
Join Date: Oct 2002
Posts: 65
Default

no, i still am unable to delete the files named. have tried deleting with command prompt with no go.
__________________

norco1 is offline  
Old 03-22-2004, 11:27 PM   #13 (permalink)
Banned
 
Join Date: Mar 2004
Posts: 118
Default OK

Quote:
Originally posted by norco1
no, i still am unable to delete the files named. have tried deleting with command prompt with no go.
email me that file.And i bet i can.I want to go there first.
It's your computer,this doesn't add up.What way do you try to delete ?
I can delete my whole HD if i want to.And i don't mean format.but not Windows system files.
bluto is offline  
Old 03-22-2004, 11:52 PM   #14 (permalink)
Junior Techie
 
Join Date: Oct 2002
Posts: 65
Default

what about the cmd.exe approach?i'm unable to paste my file in here.



GeekSpeak
Holiday Stuff Archives Subscribe
Holiday Issue

ABC ~ All 'Bout Computers
home page
brought to you by Linda's Computer Stop
Please rate this Ezine at the Cumuli Ezine Finder & FreeTechMail
Volume 31, December, 2003
Submit a question to the Fleet

Like what you see here?
Please Support ABC by making a small donation. And thanks!


Click button to see PayPal's Privacy Policy

Unable to Delete AVI Files in Windows XP?
~~Vic Ferri, WinTips and Tricks

One of the video bugs in Windows XP is that you may not be able to delete or move a video avi file. Attempting to do so may result in an error message stating that the file is in use by another program and cannot be deleted. This usually happens with flawed or large avi files. The problem is that Windows XP reads the entire contents of the file into memory before even allowing you access to it (i.e. - when you click to highlight the file or right click to view the Properties). The bug responsible for this behavior is the file shmedia.dll which is in your System folder and called into play by the registry. Thus to fix this problem, all we need to do is delete the problem key so that shmedia.dll will no longer be used when you click a video file.
Click Start>Run, type REGEDIT and click Ok. Then make your way to this InProcServer32 key:

HKEY_LOCAL_MACHINE >SOFTWARE >Classes > CLSID > {87D62D94-71B3-4b9a-9489-5FE6850DC73E}> InProcServer32

Right click the InProcServer32 key and choose Delete. And that's all there is to it. This will prevent Windows from loading shmedia.dll when you work with video files and thus you should no longer have problems deleting or moving any video files. Also if you have a video file you can't delete now, deleting this key will allow you to do so. If not, log out and log in again to delete the file.

If deleting the registry key makes you uncomfortable, you can export and save the reg key first. Alternately, you can rename the key by preceding the name with something like zzzz or 123.

Another method for deleting problem files (not just avi files) is by closing explorer and using the command line to delete the file. Here I'll give you a method that doesn't require you to enter any paths.

Find cmd.exe (it's in your Windows\System32 folder) and COPY it to the folder that contains your problem file.
Double click the copied cmd.exe and leave the dos window open.
Then click Ctrl-Alt-Del and choose Task Manager>Processes tab. Select Explorer and click End Process.
Once ended, enter your delete command in the open dos box:
del mymovie.avi (where "mymovie" is the name of your avi file)
Press Enter.
Then press Ctrl Alt Del again to get to the Task Manager>Processes tab.
Click File>New Task.
Enter EXPLORER.EXE and click Ok to get Windows back to normal.

The file should now be gone.

Vic Ferri owns the very popular WinTips and Tricks email group. He is also in charge of the Printing Tips pages at Linda's Computer Stop. Vic has also created a program which allows you to Lock & Hide desktop folders in Windows 9X/ME. Read more and get the free demo here. And, he now offers a service to convert PowerPoint presentations to .exe files which can be viewed on computers which do not have PowerPoint installed.
<<<back to contents

Privacy Policy, Disclaimer, and Legal Stuff

This page was last updated on Wednesday, January 07, 2004 . copyright © 2000 - 2004, Linda F. Johnson, Linda's Computer Stop, ABC ~ All 'Bout Computers. All rights reserved.

[SEARCH THIS SITE]
norco1 is offline  
Old 03-23-2004, 02:21 AM   #15 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

oh so you are using winXP, i think i understand whats happening. norco1 open "my computer" and click "tools> folder options". on the very last box uncheck "use simple sharing" to disable it.

right click on "PLANTC~1.URL" and select "properties" from the context menu. click the security tab. click advanced button. click owner tab. select your administrator account that you want to change owner to. apply those settings. don't know if you have to select "full control" checkbox in the tab next to the owner tab.

this picture will help, download it:
Attached Images
File Type: jpg beware of dog.jpg (51.5 KB, 35 views)
ekÆsine is offline  
Old 03-23-2004, 03:32 PM   #16 (permalink)
Junior Techie
 
Join Date: Oct 2002
Posts: 65
Default

last box is 'show pop-ups description for folders and desktop items' checked. do not see 'use simple sharing'.
norco1 is offline  
Old 03-23-2004, 08:52 PM   #17 (permalink)
Junior Techie
 
Join Date: Oct 2002
Posts: 65
Default

views/advanced do not show use simple sharing check box.
norco1 is offline  
Old 03-23-2004, 11:28 PM   #18 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

oh crap, i think its because winxp home doesn't have it. only winxp pro. you must have the home version? we are back to square 1 this is what it looks like:
Attached Images
File Type: gif memory.gif (38.9 KB, 54 views)
ekÆsine is offline  
Old 03-24-2004, 08:57 AM   #19 (permalink)
Junior Techie
 
Join Date: Oct 2002
Posts: 65
Default

you got it - xp home.
norco1 is offline  
Old 03-24-2004, 09:09 AM   #20 (permalink)
Monster Techie
 
HoLoCroN's Avatar
 
Join Date: Mar 2004
Location: Plant City, FL
Posts: 1,305
Default

norco1,

Do you have your hard drive partitioned with FAT32 or NTFS?

I have a few ideas that might help but knowing the partitions info. helps allot.
__________________

HoLoCroN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.