Dead startup space - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2004, 08:07 PM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Question Dead startup space

Hi all,
I have an interesting question.
I'm trying to drop my startup time down to nill, and I've come to a halt. See that dead space between 8.5 and 10 seconds, I want to get rid of that. I know it sounds a little anal, but I want it gone!

Here's what I've done:
Gone through every single service, and disabled all un-needed ones.
There is no windows logon password.
I have manually configured my IP address.
Unused IDE controllers have been shut off.
Enabled "/sos" after "/fastdetect" in msconfig, did nothing thou.
Tried booting with no programs (i.e. anti virus, firewall)
Virus, spyware and adware free.
Optimization through Bootvis yeilded no change.



As you can see there is a network delay, Im looking into that. It could solve something...

If anyone has any ideas, it would be greatly appreciated. Thanks

-Joe
__________________
Joeisalsocool is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.