de bug - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-17-2002, 05:11 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 3
Default de bug

any one give us a clue how to get rid of it every time i click online it comes up system de bug

markpne is offline  
Old 10-18-2002, 02:45 AM   #2 (permalink)
All Seeing Eye
Join Date: Apr 2002
Posts: 72

and one last question:
Have you recentaly changed the virsion of IE or upgraded it or added anything to it?

azury is offline  
Old 10-18-2002, 09:34 AM   #3 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 3
Default de bug

actually seemed to of got rid of it now re loaded internet explorer and that seems to of done the trick

thanks anyway
markpne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.