DAEMON Tools Not Installing, and Other Problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-26-2007, 08:13 PM   #11 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 21
Default Re: DAEMON Tools Not Installing, and Other Problems

When I try updating the drivers of the SCSI Cdrom Device from C:\Windows\System32\drivers\cdrom.sys i get a message saying that "the location does not contain any device info files." What can I do to install these drivers, and will it allow me to choose a drive letter for the virtual device?
__________________

opus42no5 is offline  
Old 06-26-2007, 08:46 PM   #12 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: DAEMON Tools Not Installing, and Other Problems

did you try creating drives first?
like set number of drivers...chose how many you want.
im all out of ideas now....
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-26-2007, 11:02 PM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: DAEMON Tools Not Installing, and Other Problems

Are you running XP or Vista? There is only 1 version of Daemon that works on Vista. Also do you have any drive letters free? In XP and VIsta you can only use letter C-Z for drive letters. If you dont haev any of those available you cant use their virtual drive.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-26-2007, 11:39 PM   #14 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 21
Default Re: DAEMON Tools Not Installing, and Other Problems

Im using XP, and I have more than enough drives available for use.

So I don't understand what's wrong I'm just wondering now if there is something wrong with my virtual drivers... Should I reinstall? And if I should, how do I do this? Because I've tried reinstalling with the drivers in c:\program files\windows\drivers\cdrom.inf it won't even find the file ....
opus42no5 is offline  
Old 06-27-2007, 12:03 AM   #15 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: DAEMON Tools Not Installing, and Other Problems

You shouldnt have to install with any drivers. When Daemon installs it doenst need drivers. You should just download the file. Run the isntaller and it should create a virtual drive for you. If you had to point to any drivers or try to use any drivers with it then something is most definately wrong.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-27-2007, 12:46 AM   #16 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 21
Default Re: DAEMON Tools Not Installing, and Other Problems

Alright I won't touch the drivers lol.

But then what do I do?
opus42no5 is offline  
Old 06-27-2007, 01:08 AM   #17 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: DAEMON Tools Not Installing, and Other Problems

when you open daemon tools. Youll see an icon on the bottom. left click it- if theyre 2 options like
device 0 and unmount all drives...it means you have 1 virual drive installed.
goto my computer and ull see and extra cdrom drive installed...remember this is only virtual.
Im guessing your trying to mount files.
So click the device 0 and then youll be able to locate your image file.
Open it and then there you go
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-27-2007, 10:27 AM   #18 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 21
Default Re: DAEMON Tools Not Installing, and Other Problems

That's the thing though, I know how to use it but I just don't have a drive letter in that Device 0. It just says:

Device 0: [ ] No Media


There should be a drive letter in the brackets, but there isn't, and i can't set it up because when i right click, go to Virtual CD/DVD Rom, Device 0:, and then Set Device Parameters, and i try to set up let's say J: as the drive letter, it errors:

Unable to set new drive letter.

opus42no5 is offline  
Old 06-27-2007, 10:32 AM   #19 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: DAEMON Tools Not Installing, and Other Problems

First of all...what are you trying do it...you can only mount images to the virtual drives.
And when it said Device 0...its fine. You have 1 device. When you set 2 drives..it will show up as .
Device 0
device 1.

Left click device 0 and it will take you to search for opening a file. Just locate the image your looking for.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-27-2007, 12:37 PM   #20 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 21
Default Re: DAEMON Tools Not Installing, and Other Problems

Yes yes, but when i click on DAEMON tools it should say something like:

Device 0: [ E:] ....

However, mine says:

Device 0: [ ]

It does not have a name for the virtual drive... which is why i can't load anything to it. i only need device 0, i don't need more than that.

How can i get it to be able to show a drive letter?
__________________

opus42no5 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.