Curious - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-01-2005, 07:05 PM   #1 (permalink)
Newb Techie
Join Date: May 2005
Posts: 21
Lightbulb Curious

Every time I run 'ScanDisk' it restarts umteen times with windows message telling me to close all other running applications. Nothing is running, I read that for some Windows versions with a particular wordprocessing package there is a hidden program called 'Find Fast' running in the background which indexes all files ever viewed/etc. I don't have it but does anyone no of other programs running in the background that can be deleted in MS-DOS which could be slowing every thing right down.

Kriskringle is offline  
Old 05-01-2005, 08:42 PM   #2 (permalink)
Junior Techie
Join Date: Apr 2005
Posts: 46
Send a message via AIM to Polymorphic Send a message via Yahoo to Polymorphic

what version of windows are you running? have you checked a real process viewer or just the ctrl-alt-del task switcher? often the easiest way to run scandisk is to pop into safe mode.


2.8 GHz P4 Prescott
1GB DDR400 Dual-Channel RAM
250GB IDE Primary Drive
4x DVD+/-RW
Adaptec 2940 SCSI
12/24GB DLT DAT Drive
VIA RAID Controller with Hotswap PATA and SATA bays
SB Live! 5.1 Platinum w/ Live!Drive IR
** Slackware 10.1 **
Polymorphic is offline  
Old 05-01-2005, 08:54 PM   #3 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,952

Good advice, Poly.

Sounds like you are running 98, Kris. If you are, click START, RUN, type "MSCONFIG", ENTER, STARTUP tab. Uncheck everything. Reboot. Then try to run ScanDisk, followed by DiskDefragmenter. Go back through the steps, and recheck your anti-virus, firewall, and whatever you must have start-up with Windows (which should be as little as possible).

Oh, and when the gray box pops up on startup, just check the "Don't start or show me" box and hit OK.

Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 05-02-2005, 12:15 AM   #4 (permalink)
True Techie
Join Date: Mar 2005
Posts: 188

Originally posted by Polymorphic
often the easiest way to run scandisk is to pop into safe mode.
Usually programs running in the background will cause the file system to change - which makes defrag (and scandisk) startover.

Best way is to go into Safe Mode (just tap the F8 key during POST upto when windows starts). None of that stuff in MSCONFIG will run or start in safe mode - hence no programs running in the background. When you're done defraging - run scan disk or those anti-virus scans, things go a bit faster in safemode

And a good hint, if you're using a free spyware/adware program like Spybot - Search & Destroy, or Adaware SE 6, run those in Safe Mode - 99% of the time it will be able to get rid of the spyware/adware programs without a restart!
htcs is offline  
Old 05-02-2005, 04:04 PM   #5 (permalink)
Newb Techie
Join Date: May 2005
Posts: 21

Cheers, for the advice!

I will run system tools etc in safe-mode from now on.

Never used "MSCONFIG" before, you know what, there were programs checked in it that I've long uninstalled and deleted from my registry. You never know were absolete references and the like pop-up all over 'B'indows.

One of which was 'abu.exe' the notorius 'about_blank homepage hi-jacker' as I remember it (it was an absolete reference anyway since I got rid of it with e-mail advice for the friendly guys at HI-JACKTHIS).

There was also two entries for 'LoadPowerProfile' with the exact same location address. Now even I know at least one can be unchecked.

Only recently begun exploring my registry and MS-DOS code for deleting 'index.dat' files.

Will have to work with "MSCONFIG" a bit and see what the other 14 odd 'load-ups' are all about.

Enjoyable stuff, finding out how everything works and tweaking the system.
Kriskringle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.