Crashing XP - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-21-2003, 11:00 PM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 34
Default

i had the same problem with a friends pc i upgrade from me to xp then soon after about a day or two later the blue screen saying dumping memory after reboot it did not gave me enought time to restore the system and reboot to safe mode and it did the same thing, then it just drop dead no boot no signal to the monitor what so ever, so if you could still boot then you have better luck than me. i posted this problem on this board but still no solution,
i'm geting ready to replace the board and cpu soon. good luck!
__________________

pete is offline  
Old 12-22-2003, 12:27 AM   #12 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

Quote:
Originally posted by beefy696969
actually you cant upgrade from 2k to XP.....
half right: an upgrade CD requires to be installed over 98, 98SE or ME
a full install CD can be upgraded over any Windows OS
__________________

__________________
Apokalipse is offline  
Old 12-22-2003, 12:28 AM   #13 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

maybe going back to old drivers will help
__________________
Apokalipse is offline  
Old 12-22-2003, 12:45 PM   #14 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 13
Default

How hot is your cpu running? XP is running a lot of services and will the cpu might be running hotter... just a thought.
Does it happen right away after starting cold? or does it take a while?
dr.dos is offline  
Old 12-22-2003, 04:58 PM   #15 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

I had similar issues with using XP over and old version of ME I finally got fed up and reformatted I loaded XP from scratch and it works like a charm.
__________________

__________________
IBM/Lenovo T43 2687DSU
Pentium M 2.0Ghz
1024 MB (DDR2 SDRAM)
80 GB Ultra ATA, 5400 RPM
14.1\" LCD
Windows XP Pro
DVD-R
64MB ATI MOBILITY RADEON X300
Integrated 802.11A/B/G, Bluetooth, 10/100/1000 Eth.
T1junkie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.