Cookie problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-06-2007, 10:25 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 19
Question Cookie problem

Hopefully I'm posting on the right forum. I changed computers awhile back and one of my favorite sites will let me log in but won't let me post messages on it. I get (Error-Rejected Cookies). I have cookies enabled but I tried all the things it said to do but it still gives me the same message. I've worked on this for 2 days changing settings trying to get it to work for me but it won't. I'm not computer illitrate but I'm not a whiz either but something should work.
I'm running IE 7.0 and CA Security Suite through my IP. I've tried setting my security to the lowest level and turning the firewall off. Nothing works. I know it's my settings and not the site because other people are still posting. I can read their post but I can't post. Also it's a Dell computer with Windows XP Ser. Pk. 2.
Any help will be greatly appreciated.

foxymama is offline  
Old 12-06-2007, 10:29 PM   #2 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Cookie problem

firefox or opera
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 08:08 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 07:27 AM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 03:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 05:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.