connection problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-28-2007, 10:44 AM   #1 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Question connection problems

Hey here’s my problem:
I formatted my computer and reinstalled xp, loaded on everything I need like anti virus and firewall, itunes – everything I use. Anyway everything works fine (including internet explorer and antivir updater)until I try to use either msn messenger or limewire. The problem I get with limewire is that I will not connect and msn says cant . anyways I think these 2 things must be caused by the same problem. Oyea I had no problem before I formatted and I have tried turning off the firewall as well. Can anyone help?
__________________

__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 06-28-2007, 11:24 AM   #2 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: connection problems

I have had similar issues with MSN. I had uninstalled/reinstalled it several times and it still wouldn't work. I deleted every folder I could find for MSN. I finally copied all the MSN files from another computer to my laptop which was having the problem, ran MSN, it failed, then a reinstall worked. Weird.
__________________

__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 06-28-2007, 11:45 AM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2006
Location: Liverpool, UK
Posts: 511
Default Re: connection problems

What is the antivirus, did you turn off windows firewall and the one which comes with your anti virus software?
__________________
Computer
HAF 932 -- ASUS P8Z68-V
Intel i5 @ 4.5Ghz -- CoolerMaster Hyper 212 Plus
8GB Corsair Vengeance Jet Black 1600MHz -- 2x XFX ATi Radeon HD 6970 2GB
Raze664 is offline  
Old 06-28-2007, 11:48 AM   #4 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default Re: connection problems

i got msn to work, just by messing around a few times, dont know why its working now but hey lol i shutdown a few times and its still working, limewire is the problem now. there is no firewall with the anti virus software - its antivir (the free one, good enough job) and there is no windows firewall (at least as far as i know)- just sp1 at the minute. any idea's?
__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 06-28-2007, 01:45 PM   #5 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default Re: connection problems

cant anyone help?? :-(
__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 06-28-2007, 01:49 PM   #6 (permalink)
Repeat Offender
 
superdave1984's Avatar
 
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980
Default Re: connection problems

You are probably better off if Limewire doesn't install.
__________________
Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the variables....it ain't your variables, it's your constant.
superdave1984 is offline  
Old 06-28-2007, 05:57 PM   #7 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default Re: connection problems

thanks for that. i have been using limewire for years, just gotta be carfull of what you download
__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Old 06-29-2007, 05:19 AM   #8 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 402
Default Re: connection problems

:-( ??
__________________

__________________
PC Specs:


Corsair TX550M ENTHUSIAST 550W
Intel B85, S 1150, DDR3, SATA III, PCIe 3.0 (x16), MATX MoBo
Intel Core i7 4790K, S1150, Haswell, 4 Core 4.4GHz Turbo
16GB (4x4GB) Corsair Vengeance Blue DDR3 PC3-12800 (1600)
4GB MSI GTX970 GAMING PCI-E
960G SanDisk UltraII SSD + 2TB SEAGATE Hard Drive
Windows 10

**Spud**
Spud5437 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bt home hub wireless connection problems deanos63 Computer Networking and Internet Hardware 8 06-26-2007 03:19 AM
Connection problems Inziladun Computer Networking and Internet Hardware 3 06-13-2007 08:45 PM
Internet Connection Problem, Every room has connection except mine foskey Computer Networking and Internet Hardware 7 05-24-2007 12:36 AM
Speedtouch 780WL Connection Problems Poole282 Computer Networking and Internet Hardware 3 05-14-2007 04:54 PM
problem on internet connection sharing franzeed Computer Networking and Internet Hardware 1 05-10-2007 05:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.