confused - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2005, 10:06 AM   #1 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 335
Exclamation confused

I want to hook my laptop to the internet so what I did was plug the cable I had from my highspeed modem into my laptop instead of mt desktop computer, I them hit internet explorer and it does not work. Anything I can do?
Thanks
__________________

__________________
MPFXB3

\"You can not dream yourself into character you must hammer and forge yourself into one\"



Bruce Springsteen
MikePB3 is offline  
Old 02-22-2005, 10:41 AM   #2 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 324
Default

if its an ethernet connection, try unplugging the modem, wait about 30 seconds and plug it back in. wait for it the modem lights to come on steady. that usually does the trick.
if it's a usb connection, then you need specific drivers.
__________________

sunsider is offline  
Old 02-22-2005, 12:23 PM   #3 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 335
Default

Thats does not work, anything else?
__________________
MPFXB3

\"You can not dream yourself into character you must hammer and forge yourself into one\"



Bruce Springsteen
MikePB3 is offline  
Old 02-22-2005, 01:14 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 324
Default

is it an ethernet or usb connection?
sunsider is offline  
Old 02-22-2005, 02:11 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

You using XP? Is so, go to make new connections, see if that works.
__________________
Osiris is offline  
Old 02-22-2005, 03:51 PM   #6 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 335
Default

it is eathernet
__________________
MPFXB3

\"You can not dream yourself into character you must hammer and forge yourself into one\"



Bruce Springsteen
MikePB3 is offline  
Old 02-22-2005, 04:39 PM   #7 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 335
Default

No make new connections don't work, it should tho i don't kno whats wrong
__________________
MPFXB3

\"You can not dream yourself into character you must hammer and forge yourself into one\"



Bruce Springsteen
MikePB3 is offline  
Old 02-22-2005, 05:42 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Go to lan setting and click automatically detect settings and reboot. Work?
__________________
Osiris is offline  
Old 02-22-2005, 05:43 PM   #9 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

is it cable or DSL? is there a router between the modem and the cable you are plugging in to?
if it's DSL and there is only the modem, you might need to install so software to talk to the DSL source. if it's cable, click on Start, then "Run" if you are using XP or 2000, type CMD and press return, when the black window opens, type "ipconfig /all" and post what it says on the here...

Inaris
Inaris is offline  
Old 02-22-2005, 05:44 PM   #10 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 324
Default

are the ethernet drivers installed correctly? check those in the device manager. is there a firewall on that laptop? try disabling it if there is one. check your ip address as well, make sure its pulling a valid number, and not a 169.254.x.x address, which means no connectivity.
__________________

sunsider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.