Computer wont continue xp pro installation after reboot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2005, 04:34 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Default Computer wont continue xp pro installation after reboot

I recently built myself a new rig. Foxconn 848 mobo, 160 Gb western digital hdd, 1Gb rosewill memory, 128Mb Radeon 9250, etc...
The problem is that I am now trying to install Xp Pro on the system. I run the installation cd, it recognizes my hard drive and begins to install the basic files. It then says that it needs to reboot and continue installation after reboot, which i know is normal. However, when it reboots, the installation does not continue the system just gives the message "Missing Operating System". I went to the mfrgr's website and downloaded a raid driver and installed that thinking that might be the problem, but still no fix. If anybody understands what is going on, your help would really be appreciated!
__________________

HackThePlanet is offline  
Old 09-16-2005, 04:36 PM   #2 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Default

By the way, i forgot to add that i do not have an SATA hard drive, just a regular IDE hard drive, so that is why i am so confused right now!
__________________

HackThePlanet is offline  
Old 09-16-2005, 04:39 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

Is your BIOS set to boot from CD? I know this sounds dumb but theres not a floppy in the your disk drive is there?
__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 09-16-2005, 04:41 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Default

My Bios is set to boot from cd, and it does boot from cd because it begins the installation. The problem comes when it says that it must reboot to continue installtion. (this is all before it even gets to the graphic user interface portion). Also, no there is no disk in the floppy.
HackThePlanet is offline  
Old 09-16-2005, 05:22 PM   #5 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

http://support.wdc.com/download/inde...id=999&swid=23

try this, delete the partition and boot to the data lifeguard 11 dos floppy
derrmc is offline  
Old 09-16-2005, 09:51 PM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Default

well, that seemed to work! the operating system finally installed. Thank you so much!
HackThePlanet is offline  
Old 09-17-2005, 02:01 PM   #7 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default

Quote:
Originally posted by HackThePlanet
well, that seemed to work! the operating system finally installed. Thank you so much!
uwelcome, glad it worked
__________________

derrmc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.