Computer starts when phone call recieved - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-05-2005, 03:03 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2003
Posts: 439
Default Computer starts when phone call recieved

I have a neighbor who just recently got a new computer. They're having some problems with it though, and I'm going over to look at it tonight. She described the problems to me, and one of them is that whenever she gets a phone call, the computer starts up. They have dial up, and they're using windows xp (not sure if it's home or pro). Anyone ever heard of a problem like this? I'm guessing it's just a windows setting or some program causing the problem, but not sure where to start looking. BTW they do have callwave installed, but I've never known callwave to cause a problem like this. Thanks
__________________

__________________
\"I have many layer-eight problems in my life, including myself.\"
Obtruse_Man4 is offline  
Old 09-05-2005, 04:15 PM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

what you mean the computer actually turns on? i had a problem where phonecalls dropped my dsl connection, it turned out that every phone in the house need an adsl filter. but dial-up is different, i dont know much about that
__________________

joshd is offline  
Old 09-05-2005, 04:54 PM   #3 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

it's like wake on lan, but wake on modem. You have to either disable it in the bios or on the modem. Not to bad... once that is off, then it won't do it anymore...
Inaris is offline  
Old 09-05-2005, 07:37 PM   #4 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Inaris hit it, but its probably 'wake-on ring' in the bios is set to enabled. Either way, disable it and wake on lan.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 09-05-2005, 10:13 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2003
Posts: 439
Default

Quote:
Originally posted by Inaris
it's like wake on lan, but wake on modem. You have to either disable it in the bios or on the modem. Not to bad... once that is off, then it won't do it anymore...
That was already disabled but there was another power option that wasn't disabled, and that did the magic. Thanks a lot, would have never thought of the bios!
__________________
\"I have many layer-eight problems in my life, including myself.\"
Obtruse_Man4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.