computer slow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2007, 05:30 PM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 521
Default computer slow

my girl recently gave her laptop back to the store to get the cd rom fixed. since we got it back its been really slow. i doubt spyware would be an issue, because if anything it would be cleaner now. can anyone advise why it would be SOOOO much slower now? the only variable here that i know of is that IE7 is now on it instead of 6.

btw, after she got it back i didnt use it for a few weeks so it IS psosible that something happened in the time she got it back that made it so slow. but i dont know.

ideas?

thanks
dan
__________________

__________________
***************************

You want the best? Here I am
bigdan is offline  
Old 01-12-2007, 06:41 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what exactly is slow? internet, startup, etc?
__________________

__________________
Osiris is offline  
Old 01-12-2007, 09:07 PM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 521
Default

i wouldnt know aboput startup because the machine is always on when im there, but starting a browser, navigating, shutting it down to open a video et al.
__________________
***************************

You want the best? Here I am
bigdan is offline  
Old 01-12-2007, 10:21 PM   #4 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

I ASSUME WIN XP

do ctrl + alt + del keys
click task manager
then click processes
look for any processes that are hogging the show
idle process should be 95 -99%

sounds like a virus, trojan or a broken program

also click the performance tab, cpu usage should be 1 - 2 %
sometimes though anti virus progs might make it go up to 8%
__________________
LA1 is offline  
Old 01-13-2007, 11:47 AM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

go ahead and check msconfig>startup tab and disable everything excpet the antivirus, reboot.
__________________
Osiris is offline  
Old 01-13-2007, 01:29 PM   #6 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

Quote:
go ahead and check msconfig>startup tab and disable everything excpet the antivirus, reboot.
Actually it could be the anti virus, beleive it or not. I have seen av programs break and they take the system resources with them.
__________________

__________________
LA1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.