Computer restarts - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2005, 09:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default Computer restarts

Hey all,

I have recently bought myself a Sony Ericsson K750i and after removing the USB cable from the phone or from the computer my computer just restarts for no apparent reason.

I have tested my phone on other computers and they work perfectly fine.

I was just wondering if anyone heard of this before and know what it could be.

BTW: I have tried it in diagnostics mode and it still restarts. I have also tried it in SAFE MODE where it doesnt restart (but it doesnt find the device either :P)
__________________

mlevit is offline  
Old 06-16-2005, 09:31 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Do you install software for the Sony?
__________________

__________________
Osiris is offline  
Old 06-16-2005, 09:36 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default

Quote:
Originally posted by Warez Monster
Do you install software for the Sony?
Umm there is software and i have had it installed before but it still restarted my computer.

XP installs all the necessary drivers and everything works except when i unplug it.
mlevit is offline  
Old 06-16-2005, 10:02 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Uninstall the software and uninstall the USB in the device manager, reboot, let the usb reinstall itself, then see if it happens again.
__________________
Osiris is offline  
Old 06-16-2005, 10:14 PM   #5 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default

happens all the time to my bro's computer, is it a metal cased computer? if so, its a static shock or something ESD or something, its shorting out making your computer restart.
__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Old 06-16-2005, 10:25 PM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 15
Default

Yeah ive already uninstalled the software and tried again.

EDIT:

Ok i have tested the shorting out theory and it has come up wrong. I have checked all my wires and they are all sealed off and connect properly. But what really proved it wrong was when i connected my phone upto my USB cable while the computer was still loading the phone read "charging" which means its receiving electricity, and when i disconnected the phone (while the computer was still loading) the computer kept on loading.

So therefore it must be XP. I have also tested my Admin user account and I do still have the same problem there aswell.
__________________

mlevit is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.